Windows 7 Forums

Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: raystef
Forum: Network & Sharing 09 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
The yellow dot is there and my internet is ok (...

The yellow dot is there and my internet is ok ( except for the annoying identifying from time to time - +-10 min intervals ).
So why is it there when i am connected ?
Believe me, i have searched...
Forum: Network & Sharing 09 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I used the MS TCP/IP toolkit but no success. ...

I used the MS TCP/IP toolkit but no success.

Like i did yesterday with another router on another place, i deleted the network at my place this morning, rebooted, typing the WPA-key again and the...
Forum: Network & Sharing 09 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I thought you knew what i meant with the yellow...

I thought you knew what i meant with the yellow dot, sorry :o...strange you ask it just now ( it's in the asking-title :))
A lot of people have this yellow star in their wifi logo. Why ? No one can...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I have connected elsewhere and yes, also there i...

I have connected elsewhere and yes, also there i have this problem. Only i thought it was solved because when connecting the first time it was good. After reboot it became bad.
So on another router,...
Forum: Network & Sharing 08 Dec 2012
Replies: 4
Views: 700
Posted By raystef
Hi Walter, I have started a thread which...

Hi Walter,

I have started a thread which looked similar to your problem ( except for the yellow dot ). Perhaps it is helpfull even without a solution by now....
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
ok but i tested my laptop on a different location...

ok but i tested my laptop on a different location now (ok it's a WEP key - at home i have a WPA2) and problems seem to reappear. The endresult remains bad so i think imho that the modem has nothing...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
Forget the previous post ! I was toooooo...

Forget the previous post ! I was toooooo optimistic :huh:
I did a reboot even with the settings on an open or a closed network and oeps...the same yellow dot appears and re-identifying starts again...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
did check all of that (virussen, spybots,...

did check all of that (virussen, spybots, malware) too - no problems detected.

But today i checked my wifi on another place. All problems seems to be gone.
I had to check on the new network with...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I checked hidden networkadapters -see result in...

I checked hidden networkadapters -see result in png.
Is this a normal networkadapter situation ?
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
Even strange that after i reinstalled the...

Even strange that after i reinstalled the networkadapter-drivers from scratch and rebooted, everything seemed ok...after a second reboot...same trouble like before.
Couldn't this be a...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
update. I have looked for drivers via hp but i...

update.
I have looked for drivers via hp but i was suprised that Drivermax found some newer ones.
Now i have the latest and they are :
Realtek 3-10-2012 7.63.1003.2012
Atheros ...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
here is some data from drivermax - there is some...

here is some data from drivermax - there is some to update...i will do this and report
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
model = CQ71-420ED ( is this the same as the...

model = CQ71-420ED ( is this the same as the 420EM ?)
I did an HP product identification and Hp just showed the 420EM.
There are updates indeed.
Should you advice to update the BIOS as well ?
I...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
info MOBO

info MOBO
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
i did reboot router - nothing helped i updated...

i did reboot router - nothing helped
i updated some system specs - is there enough info ?
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I checked my networkadapter under...

I checked my networkadapter under computeradministration-devices. I checked the Realtek and Atheros for the latest drivers. I have a png of my networkadapter shown. What system specs do you need...
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
I did and nothing came up as a problem. I have...

I did and nothing came up as a problem.
I have the latest driver installed and checked.
Forum: Network & Sharing 08 Dec 2012
Replies: 29
Views: 3,867
Posted By raystef
Wifi is connected but identifying frequently and yellow star on logo

Hi,

My connection to the internet is always very good but there are some issues :

1. my wifi is identifying (turning blue circel) for a second or two and that happens frequently. But this...
Showing results 1 to 18 of 18

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:18 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33