Windows 7 Forums


Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Spider Expert
Forum: Installation & Setup 01 Aug 2009
Replies: 24
Views: 26,503
Posted By Spider Expert
Hey. Well when I installed Windows 7, after the...

Hey. Well when I installed Windows 7, after the installation the screen went black but the mouse was still there. I googled this and pressing F8 at startup (not sure what part exactly sorry I just...
Forum: Installation & Setup 30 Jul 2009
Replies: 24
Views: 26,503
Posted By Spider Expert
Sorry I actually solved this before the replies,...

Sorry I actually solved this before the replies, but yeah you guys were right, it was the nvidia drivers. Rolling back to 185 worked.
Forum: Installation & Setup 29 Jul 2009
Replies: 24
Views: 26,503
Posted By Spider Expert
Hey me again okay so I found out that it was...

Hey me again okay so I found out that it was nvidias new 190 drivers doing it. With this sorted I could at least get back Vista but I kind of want to try out Seven, so my NEW questions are:

1)...
Forum: Installation & Setup 28 Jul 2009
Replies: 24
Views: 26,503
Posted By Spider Expert
Black screen after installation

Hey guys, I'm having a massive problem here.. I'm installing Windows 7 BETA 64x Build 7600 with a 4.7GB DVD but once it gets to the 'finishing installation' part it seemingly reboots (I think?) to...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:03 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33