Windows 7 Forums


Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: pluxux
Forum: Music, Pictures & Video 11 Jan 2010
Replies: 4
Views: 3,271
Posted By pluxux
i am having the same kind of problem, have you...

i am having the same kind of problem, have you tried opening video files using SHIFT+Right click > open with > windows media center ? that works for me though.
check my post at...
Forum: Media Center 11 Jan 2010
Replies: 3
Views: 1,652
Posted By pluxux
When streaming a typical xvid over the network my...

When streaming a typical xvid over the network my network usage moves around abit between 0.10% and 0.40%(gigabit network), which is the same as when i open similar videos using videolan for example....
Forum: Media Center 01 Jan 2010
Replies: 3
Views: 1,652
Posted By pluxux
Videos will not play after watching tv

When i start media center it will play videos of all sorts just fine from a mapped network drive i have added to the media library. However after i turn on the tv option and watch tv or record tv and...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:14 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33