Windows 7 Forums

Showing results 1 to 25 of 39
Search took 0.00 seconds.
Search: Posts Made By: TheCase
Forum: System Security 16 Nov 2013
Replies: 3
Views: 358
Posted By TheCase
Thanks. Is it sufficient enough just to remove...

Thanks. Is it sufficient enough just to remove the files at their location and then the start up entries?
Forum: System Security 16 Nov 2013
Replies: 3
Views: 358
Posted By TheCase
Odd startup enteries

Hi,

I found the following two entries (see picture) in my startup. I could not load Google Chrome until they were disabled and my mouse had a constant loading circle. How can I remove these...
Forum: BSOD Help and Support 24 Feb 2013
Replies: 1
Views: 379
Posted By TheCase
Random Crash

Hi,

Sometimes my PC will start to lag, just opening windows becomes so slow it's almost like my PC has gone into slow motion. I fix this by putting the PC to sleep then switching it back on and it...
Forum: Installation & Setup 21 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
How can I download the os its from a disc and...

How can I download the os its from a disc and also the bois doesnt allow usb as a boot device
Forum: Installation & Setup 20 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
Correct. It just stops here been waiting for...

Correct. It just stops here been waiting for about 10 minutes
Forum: Installation & Setup 20 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
It is the first first time I used the disc but I...

It is the first first time I used the disc but I also have a spare XP disc and that does exactly the same thing.
Forum: Installation & Setup 20 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
Yes I get that message then when it reboots it...

Yes I get that message then when it reboots it doesn't do anything unless I press any key, on other installations it has just moved onto the next stage without an user input. When I do then press any...
Forum: Installation & Setup 20 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
Doesn't work. Just has command line prompt as if...

Doesn't work. Just has command line prompt as if there is no OS installed
Forum: Installation & Setup 20 Dec 2012
Replies: 12
Views: 1,412
Posted By TheCase
Installation stuck in loop

Hi,

I'm trying to install W7. I've tried a full format and once it saves files and reboots it doesn't continue further it just starts from the beginning again. The HD has come from another PC that...
Forum: Network & Sharing 26 Dec 2011
Replies: 1
Views: 5,698
Posted By TheCase
Fixed Had to change the Duplex settings to...

Fixed

Had to change the Duplex settings to 10 Mbps Full Duplex as auto and 100 does not work. Odd error it has been working for a long time
Forum: Network & Sharing 26 Dec 2011
Replies: 1
Views: 5,698
Posted By TheCase
Network cable unplugged

Hi,

I suddendly have no more internet. When I look at the connections Local Area Connection status switches rapidly between Enable then goes to Network cable unplugged with about 2 second between...
Forum: Performance & Maintenance 04 Nov 2011
Replies: 14
Views: 1,526
Posted By TheCase
Program Files (x86) is 19.5GB Program Files is...

Program Files (x86) is 19.5GB
Program Files is 1.5GB

There is NVIDA/DisplayDriver/285.62 380.2MB and 280.26 which is 302.3 surely one can be deleted.

The page file 3975MB allocated. I have 4GB...
Forum: Performance & Maintenance 03 Nov 2011
Replies: 14
Views: 1,526
Posted By TheCase
Sorry I got the location wrong for both they are...

Sorry I got the location wrong for both they are in Windows I wont touch that then :D Might just relocate some files over to the other partition. Disabling hibernation saved a lot of space

Thanks
Forum: Performance & Maintenance 03 Nov 2011
Replies: 14
Views: 1,526
Posted By TheCase
Thanks for the responses very helpful, My...

Thanks for the responses very helpful,

My system restore is set to only 2GB and
Used Shadow Copy Storage space: 127.188 MB (0%)
Allocated Shadow Copy Storage space: 448 MB (0%
Maximum...
Forum: Performance & Maintenance 03 Nov 2011
Replies: 14
Views: 1,526
Posted By TheCase
Only 2GB free but not that much installed

Hi,

I split my hard drive 50/200gb the first partition to install the the OS and software the second for music, pictures, etc.

I don't have many programs installed but windows says I only have...
Forum: Sound & Audio 07 Sep 2011
Replies: 0
Views: 1,501
Posted By TheCase
No volume slider

Hi,

I just got a new Toshiba Satellite 750-136 laptop (Conexant SmartAudio HD). I am using an external mic and the only way to listen to it is by selecting the "Listen to device" but you get a...
Forum: BSOD Help and Support 05 Sep 2011
Replies: 0
Views: 601
Posted By TheCase
Crashing randomly without BSOD

Hi,

My computer keeps crashing randomly I can just be simply browsing the internet and I have to turn the power off. I think it might be dust as I can sometimes hear the computer make noises but...
Forum: Graphic Cards 31 May 2011
Replies: 8
Views: 3,625
Posted By TheCase
Thank you both. Under the Devices tab I deleted...

Thank you both. Under the Devices tab I deleted the current one and replaced it with sRGB IEC61966-2.1. Setting this as the default didnt work I had to delete the current profile


Thanks
Forum: Graphic Cards 31 May 2011
Replies: 8
Views: 3,625
Posted By TheCase
Sure, here is a comparision Thanks

Sure, here is a comparision

Thanks
Forum: Graphic Cards 31 May 2011
Replies: 8
Views: 3,625
Posted By TheCase
Thanks for this, but it was already set to that

Thanks for this, but it was already set to that
Forum: Graphic Cards 31 May 2011
Replies: 8
Views: 3,625
Posted By TheCase
Different colour when viewing image in fullscreen

Hi,

When viewing a picture it looks unnatural however if I full screen it, it looks how it should be. Any ideas on this?


Thanks
Forum: Sound & Audio 30 May 2011
Replies: 0
Views: 1,026
Posted By TheCase
Mic switches itself off

Hi,

Im trying to plug in a mic to my PC. I am using Mic rather than Line In if this makes a difference. About 10 seconds it just switches off, it is not muted and I can hear other sounds.

The...
Forum: Network & Sharing 23 Oct 2010
Replies: 5
Views: 2,925
Posted By TheCase
Fixed by disabling IPV6 through cmd

Fixed by disabling IPV6 through cmd
Forum: Network & Sharing 23 Oct 2010
Replies: 5
Views: 2,925
Posted By TheCase
I have the NVIDA nForce network adapater...

I have the NVIDA nForce network adapater (73.1.4.0 30/07/2009) with the graphics card NVIDA GeFroce 6150SE nForce 430
Forum: Network & Sharing 22 Oct 2010
Replies: 5
Views: 2,925
Posted By TheCase
Thanks for this. Can I multiple delete because I...

Thanks for this. Can I multiple delete because I have over 200 adapters to delete
Showing results 1 to 25 of 39

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:29 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33