Windows 7 Forums

Showing results 1 to 25 of 68
Search took 0.01 seconds.
Search: Posts Made By: PavelChehoff
Forum: Installation & Setup 10 Nov 2013
Replies: 2
Views: 458
Posted By PavelChehoff
Pen drive instalation drivers failed

hi,
i am trying to install WIN7x64 from my Lexar USB JumpDrive. I have followed steps to make a bootable usb and when i go into windows instalation it says that "A requred CD/DVD drive device driver...
Forum: Drivers 26 Oct 2013
Replies: 3
Views: 4,077
Posted By PavelChehoff
reinstalled all ati drivers. does the job. all...

reinstalled all ati drivers. does the job. all works
Forum: Drivers 19 Oct 2013
Replies: 3
Views: 4,077
Posted By PavelChehoff
DirectX hardware aceleration failed

Hello,
have recently reinstalled windows 7 x64 and i guess that my directx got some problems.
unable to start any game now. every time trying to lunch game, program gives different errors.
now...
Forum: Gaming 16 Oct 2013
Replies: 5
Views: 678
Posted By PavelChehoff
crashes when trying to load up game, after i...

crashes when trying to load up game, after i pressing "Play Now".

Win7 x64 Home Premium.
AMD A8-5600K
AsRock FM2A75 Pro4
4 GB Ram
Forum: Gaming 14 Oct 2013
Replies: 5
Views: 678
Posted By PavelChehoff
you mean to reinstall battlefield? will try...

you mean to reinstall battlefield? will try...
Forum: Gaming 14 Oct 2013
Replies: 5
Views: 678
Posted By PavelChehoff
Bttlefield Play4Free

Helo people,
have reinstalled win7 x64 and now my game gives me that:

Problem signature:
Problem Event Name: APPCRASH
Application Name: BFP4f.exe
Application Version: 1.0.0.0
...
Forum: Performance & Maintenance 18 Nov 2012
Replies: 3
Views: 645
Posted By PavelChehoff
fan is spinning and I have not touched pasta at...

fan is spinning and I have not touched pasta at all as it was brand new. its still on warranty till end of December.
could it be something with drivers or some software?
Forum: Performance & Maintenance 17 Nov 2012
Replies: 3
Views: 645
Posted By PavelChehoff
Laptop overheat

Hi,
Got laptop 1 year old. experience unexpected shut down which caused by overheat as I think. Laptop very hot. Its getting worse and worse. I thought its dust so open and clean everything up....
Forum: Software 02 May 2012
Replies: 3
Views: 2,546
Posted By PavelChehoff
core temp crash

Hi lads,
I am a bit confused. got laptop running win7 64 bit. have installed core temp to monitor cpu temperature. installed fine, starts fine. switch computer off. next morning found that core temp...
Forum: Hardware & Devices 27 Mar 2012
Replies: 3
Views: 1,905
Posted By PavelChehoff
That was my first idea but hdd on different pc...

That was my first idea but hdd on different pc starts without any probs.
Forum: Hardware & Devices 27 Mar 2012
Replies: 3
Views: 1,905
Posted By PavelChehoff
Asus X5DC starting up problem

Hi, my mate brought his Asus X5DC laptop which unable to start up. When switch power on it went to normal bios loading as usual, detected RAM, CPU, for HDD it says "3rd Master Hard Disk: S.M.A.R.T....
Forum: Hardware & Devices 05 Feb 2011
Replies: 8
Views: 4,516
Posted By PavelChehoff
I put in 850W PSU. Same story. PC switching on...

I put in 850W PSU. Same story. PC switching on but nothing happened. Few seconds after switch on cpu fan spins quiet fast then back to normal speed. No beeps to say any error.
Forum: Hardware & Devices 04 Feb 2011
Replies: 8
Views: 4,516
Posted By PavelChehoff
hmmm... Will try with mine 850W. And yes, you are...

hmmm... Will try with mine 850W. And yes, you are right, PC is about 3 years old.
Forum: Hardware & Devices 03 Feb 2011
Replies: 8
Views: 4,516
Posted By PavelChehoff
I think its 250W unbranded. pc was bought some...

I think its 250W unbranded. pc was bought some time ago from the shop.
Forum: Hardware & Devices 02 Feb 2011
Replies: 8
Views: 4,516
Posted By PavelChehoff
what, even in new mobo? Will try. Thanks.

what, even in new mobo? Will try. Thanks.
Forum: Hardware & Devices 02 Feb 2011
Replies: 8
Views: 4,516
Posted By PavelChehoff
Asus p5kpl-am se

Hi.
I am a bit in doubt. My got Asus P5KPL-AM SE; Intel Core2 Q6600; 3 Gb Ram.
Pc stop working a while ago. He went to dodgy repair man. He said that mobo is dead and he need a new one. I have just...
Forum: PC Custom Builds and Overclocking 18 Dec 2010
Replies: 5
Views: 1,043
Posted By PavelChehoff
New custom build pc...What you think?

Hi everyone,
I have just sold my old custom build pc and now ready to go for next one. Just want to know your opinion... Would this parts be ok or maybe to choose something else. So here we go:...
Forum: Graphic Cards 05 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
Sorted. :D:D:D I tried MAFIA II 1920x1080 running...

Sorted. :D:D:D I tried MAFIA II 1920x1080 running great. temp not higher then 51C with 2 monitors. So all I think it was a power rail+clocking settings. I have changed some figures in bios as well....
Forum: Graphic Cards 05 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
all right guys... seems its not so bad. Its...

all right guys... seems its not so bad. Its running smoothly so far without any errors. I even managed to connect two monitors. Will try later to run some nice big game to ensure that its ok. I think...
Forum: Graphic Cards 05 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
ok.. I format hdd, make a clean full windows...

ok.. I format hdd, make a clean full windows installation, change power cables to gpu. So we will see how it goes. Will tell later if its fixed or not.
Forum: Graphic Cards 04 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
it is easytune 6. that is utilite for gigabyte...

it is easytune 6. that is utilite for gigabyte mobo and cpu. similar to CCC but for other hardware.
Forum: Graphic Cards 04 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
I change PCIe settings in bios from AUTO to...

I change PCIe settings in bios from AUTO to 100MHZ. Now CCC showing all clocks are lower. I still cant fix POWER SAVE MODE. It is still doing it fore some reason.
Forum: Graphic Cards 04 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
yeah..true. well that settings were set...

yeah..true. well that settings were set automaticly. how do I set them lower? where it should be as I can not find anything in CCC
Forum: Graphic Cards 04 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
Item : Sapphire 1024Mb ATi Radeon HD 5750 Vapor-X...

Item : Sapphire 1024Mb ATi Radeon HD 5750 Vapor-X PCI-E VGA Card
Brand/Model : Sapphire 11164-04-20R
Graphics Engine : Radeon™ HD 5750
Video Memory : DDR5 1G
Core Clock : 710 MHz
Memory Clock...
Forum: Graphic Cards 04 Dec 2010
Replies: 40
Views: 3,162
Posted By PavelChehoff
ahh no its unknow brand at all. :cry:

ahh no its unknow brand at all. :cry:
Showing results 1 to 25 of 68

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:00 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33