Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: rahulananda
Forum: Performance & Maintenance 27 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Hey kipper thanks for the reply. Dying drive eh??...

Hey kipper thanks for the reply. Dying drive eh?? Well another burning software, let me dig up some of my s/w collection. Well kipper does this happen in a dying drive. I mean the drive plays and...
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Alright gentlemen, here are the screenshots. Am i...

Alright gentlemen, here are the screenshots. Am i missing any filters

69504

69505

Please take a look and let me know

Regards
Forum: Graphic Cards 26 Apr 2010
Replies: 64
Views: 5,273
Posted By rahulananda
The bid history and the bidders seems...

The bid history and the bidders seems apprehensive. There are only 20 bids and the price has skyrocketed to $10,499.00 from $100.00 and the bidders are few in numbers. Most number of bids are done 2...
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Hmmm ok. Well kipper I will post the screen shot...

Hmmm ok. Well kipper I will post the screen shot of the available filters(ImgBurn and registry). Sorry, will take another 6 hrs approx as I am in office and don't have access to my home PC :).
...
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Ok will post the screenshot. In the mean time...

Ok will post the screenshot. In the mean time could you please explain the relevance of these filters for reading a CD Media.
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Nero Lite Essentials is my burning software. I...

Nero Lite Essentials is my burning software. I will install ImgBurn and check the filter order, will post a scrnshot as well.

It would be helpful if you can give me an idea about this Upper and...
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
Thanks for the prompt reply electrotune1200. Yes,...

Thanks for the prompt reply electrotune1200. Yes, I have Virtual Clone installed.

"Have you deleted any of you upper or lower filters? " => Didnt get you mate? Could you be specific please.
Forum: Performance & Maintenance 26 Apr 2010
Replies: 17
Views: 9,395
Posted By rahulananda
DVD Drive not reading CD's

Hi Everyone,

I have noticed that my DVD Drive is unable to read any of my CD's but all my DVD's are read perfectly by the drive. I have enabled AHCI and installed Intel Rapid Storage drivers post...
Forum: Performance & Maintenance 26 Apr 2010
Replies: 8
Views: 2,609
Posted By rahulananda
Aite Digerati I will start a new thread for the...

Aite Digerati I will start a new thread for the problem.
Forum: Performance & Maintenance 25 Apr 2010
Replies: 8
Views: 2,609
Posted By rahulananda
Well guys so far everything seems to working fine...

Well guys so far everything seems to working fine on the boot side. Wretched gremlins i suppose. As I have mentioned earlier this does not happen regularly.

Ok I have noticed another thing, guess...
Forum: Performance & Maintenance 24 Apr 2010
Replies: 8
Views: 2,609
Posted By rahulananda
Hmm well i strongly believe its a hardware issue...

Hmm well i strongly believe its a hardware issue Digerati. I have tried the turning off the services and reboot as suggested by notsograymatter. I think it should be an issue with my Lachesis. I am...
Forum: Performance & Maintenance 23 Apr 2010
Replies: 1,939
Views: 306,848
Posted By rahulananda
Reboot Time

Here's Mine.
Forum: Performance & Maintenance 22 Apr 2010
Replies: 8
Views: 2,609
Posted By rahulananda
Thanks for the reply notsograymatter. I have only...

Thanks for the reply notsograymatter. I have only got 3 start up programs viz. Kasperksy, IDM and Virtual Clone. Guess I will disable the Virtual Clone first and try the boot. I believe Virtual Clone...
Forum: Performance & Maintenance 22 Apr 2010
Replies: 8
Views: 2,609
Posted By rahulananda
Random Slow Boot Ups

Hi forum members,

I am newbie to this forum and have been using Windows 7 64 Bit ultimate for almost 2-3 months. I have noticed this strange slow boot ups(randomly once in 3 or 4 days) during cold...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:14 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33