Windows 7 Forums

Showing results 1 to 25 of 30
Search took 0.00 seconds.
Search: Posts Made By: Mike14
Forum: General Discussion 27 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Bill, You said you'd trouble shot systems...

Bill,

You said you'd trouble shot systems for weeks, so I figured I had to break mine again to catch up to you ;)

The video card is only 512 megs.. Not a bad card, but a shame it's not...
Forum: General Discussion 27 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Gentlemen, eventually got everything...

Gentlemen,

eventually got everything running, and it is indeed the video card.

A happy ending for me, as better the video card then the mother board.

Thanks again for all help.

M14
Forum: Graphic Cards 27 Oct 2013
Replies: 2
Views: 505
Posted By Mike14
Quadro FX 3700 PCIE card, slow death R.I.P?

Hi All.

I've been troubleshooting a system for a week, and finally realized it's the video card.

It was a slow process, where I would have to turn the pc on and off multiple times before it...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Oh Maaaaaan. So this is the thread that never...

Oh Maaaaaan. So this is the thread that never ends. I figured I'd try and match your 'weeks of troubleshooting' : )

So, all was going well. I specifically would shut down the machine, and restart...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Thanks so much! Weeks, YIKES!! Now to...

Thanks so much! Weeks, YIKES!!

Now to track down a new video card :)
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Yeah, so after over 20 hours of trouble shooting...

Yeah, so after over 20 hours of trouble shooting and pulling my hair out, I have finally come to the conclusion that it is 99% the video card.

I don't know how / why I didn't test this earlier,...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Patience is a virtue! Slow & methodical often...

Patience is a virtue! Slow & methodical often does so much more than fast and energetic, but it's hard under pressure to remember that after 5 hours of troubleshooting.

So, getting around that...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Slartybart, Let me apologize for my...

Slartybart,

Let me apologize for my vagueness. I know you are trying to help me, and the more random / fiddling I do, there's a good chance I'm complicating things further. I'm so desperate for...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
update: So I figured out it was a ATA vs AHCI...

update:
So I figured out it was a ATA vs AHCI problem.. (possibly because I had reset the bios).

Got past that black screen by some steps I found online. Now it's set to ATA and I'm trying a...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Slartybart, thanks for the feedback. I'm...

Slartybart,
thanks for the feedback.

I'm pretty sure the battery from my Dad's system is compatible, as it is the same model (Panasonic CR 2032 3V) and his PC was also a Dell. To be safe, I went...
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Oh Man.. I Jinxed it. Problem is back with...

Oh Man.. I Jinxed it.

Problem is back with a vengeance.

And it started like 5 times in a row no problem while installing.

Doh!
Forum: General Discussion 25 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
OvenMaster, thanks very much for your...

OvenMaster,

thanks very much for your empathy, and your response! On your suggestion (backing Slartybart's), I decided to give the ram reseat another go (I had done this yesterday with no luck). ...
Forum: General Discussion 24 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Thanks for chiming in Slartybart. I've...

Thanks for chiming in Slartybart.

I've checked the manual many times and am aware of the triplets. However, this system is not making any triplet beep codes.

Also, I've managed to run the...
Forum: General Discussion 24 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
any ideas fellas? I'm dying here.. I can't...

any ideas fellas? I'm dying here..

I can't even consistently boot to a W7 DVD / USB.. Just the two beeps and black screen.
Forum: General Discussion 24 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Do these codes help maybe?

Do these codes help maybe?
Forum: General Discussion 24 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Hi Guys, So, located the new power supply...

Hi Guys,

So, located the new power supply today, installed it annnnnnd, No love :shock:

Well, maybe it was the power supply, that damaged the operating system, and now the operating system is...
Forum: General Discussion 23 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
OvenMaster (and Dude), thanks very much for the...

OvenMaster (and Dude), thanks very much for the support and guidance.

I'll be picking up that power supply today. Fingers crossed!

M14
Forum: General Discussion 22 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Dude, thanks for the good tips, and Oh Man...

Dude, thanks for the good tips, and Oh Man OvenMaster, that sounds scary.

I've located a Precision 490 power supply (used at a local shop), but am thinking it may be something else actually. I...
Forum: General Discussion 22 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Hey Guys, thanks so much for the good tips. ...

Hey Guys, thanks so much for the good tips.

Dude, I will try and fill out specs tom. (plus mem test). I did change the Cmos battery with another PC and reseat ram..

Unfortunately, now my PC is...
Forum: General Discussion 21 Oct 2013
Replies: 31
Views: 1,896
Posted By Mike14
Takes 2-4 times power on / off before booting (2 beeps) Mystery

Hi Guys.

I have a Dell Desktop that works well. However, I often press the power button and get no signal to the monitors. I hear 2 short beeps.

Then I press the power button again briefly, and...
Forum: Hardware & Devices 04 Jul 2013
Replies: 8
Views: 588
Posted By Mike14
DocBrown, I ended up following your...

DocBrown,

I ended up following your suggestion and swapping drives. The 80g is now inside, copying over to the Terabyte drive mounted in the dock with no problems.

Once complete, I'll reformat...
Forum: Hardware & Devices 04 Jul 2013
Replies: 8
Views: 588
Posted By Mike14
Those are some great suggestions Doc! Thanks...

Those are some great suggestions Doc!

Thanks very much.

I'll try those out and report back with progress.
Forum: Hardware & Devices 04 Jul 2013
Replies: 8
Views: 588
Posted By Mike14
Should one usually be able to access a sata unit...

Should one usually be able to access a sata unit formatted internally from an external dock?

I was thinking it was a problem of the drive formatting, rather than an actual drive issue. I'm down...
Forum: Hardware & Devices 04 Jul 2013
Replies: 8
Views: 588
Posted By Mike14
Hi DocBrown, Thanks for the quick response! ...

Hi DocBrown,

Thanks for the quick response!
The unit is a sata only device. I was referring to ide as a comparison.

This is a sata drive that was formatted in the computer, and I'm now hoping...
Forum: Hardware & Devices 04 Jul 2013
Replies: 8
Views: 588
Posted By Mike14
Accessing SATA drive in USB docking station?

Hi Guys,

I have an 80g sata drive (secondary internal) that was getting quite full.

I went to buy a new terabyte drive and bought an external docking station while at it.

I swapped out the...
Showing results 1 to 25 of 30

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:06 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33