Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: Lamarlove
Forum: Installation & Setup 17 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Thanks for the help but I just bought a new hdd...

Thanks for the help but I just bought a new hdd and it installed with no problem.
Forum: Installation & Setup 15 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Just the one mentioned earlier and I have the old...

Just the one mentioned earlier and I have the old installation DVD but I thought that was the issue at first so I bought an entirely new installation cd set the new disk are clean
Forum: Installation & Setup 15 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Yea when I click load driver I get the error No...

Yea when I click load driver I get the error
No signed device drivers were found. Make sure that the installation media contains the correct drivers, and then click ok.
When I try to browse I...
Forum: Installation & Setup 15 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
The disk is basic disk I was thinking making it...

The disk is basic disk I was thinking making it dynamic would allow me to create a partition or volume but I couldnt make it dynamic. I think I should try the wizard you gave me when I can get ahold...
Forum: Installation & Setup 15 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Nevermind I attempted to convert the disk to...

Nevermind I attempted to convert the disk to dynamic using prompt but I still got cyclic redundancy check do I guess I'll have to wait until I can get acess to another computer to try the wizard.
Forum: Installation & Setup 15 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Well I have. I access to another computer ATM but...

Well I have. I access to another computer ATM but as soon as I can I will try that. I have another question though I was using disk part to try and create a volume/partition and I got the error A...
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
I double checked the boot sequence and DVD...

I double checked the boot sequence and DVD driver is listed first and I still get the same error when booting using Achi. When I switch IDE it boots normally. I just have troubled with this...
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Whoops sorry I mistakenly updated the information...

Whoops sorry I mistakenly updated the information in the previous post so you can see it in the post above yours
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
When I set the sata controller to ahci save and...

When I set the sata controller to ahci save and restart I see the intell logo and then the screen goes black and I get the error message CDBOOT: Couldn't find BOOTMGR. When I switch to IDE then it...
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Achi gives me bootmngr error and idk what an Efi...

Achi gives me bootmngr error and idk what an Efi bios is but looking three the bios selections I didn't see the term I switched back to IDE to boot I'm gona do the second step you listed? Sorry in...
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Ok I've had the bios sata controller set to IDE...

Ok I've had the bios sata controller set to IDE I'll try AHCI and see if that boots before I try the other option
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
I followed the tutorial to wipe and got an...

I followed the tutorial to wipe and got an unallocated space but when I try to create a partition I still get the same error and when I try to just click next it says
Windows cannot be installed to...
Forum: Installation & Setup 14 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
When trying to format I get the error Virtual...

When trying to format I get the error
Virtual Disk Service error:
The media is write protected
How do I remove this write protection?

During step 6...
Forum: Installation & Setup 13 Apr 2012
Replies: 23
Views: 25,833
Posted By Lamarlove
Virtual Disk Service error

I have this same issue and I have
Disk 0: Partition 1 100.0mb system
Disk 0: Partition 2 698.5gb primary

And it's giving me the same error and I'm contemplating deleting both partitions but my...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:01 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33