Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: ZhakamiZhako
Forum: Hardware & Devices 13 May 2011
Replies: 1
Views: 1,681
Posted By ZhakamiZhako
Bad Hard drive? BAD MOTHERBOARD!?

Here, im like an amateur Technician. I know a lot of things, although there's something that really questions in my mind.

These are like the performance of my PC.

Normally, a hard drive can go...
Forum: Gaming 13 May 2011
Replies: 1
Views: 1,271
Posted By ZhakamiZhako
Have you tried to Patch the game? I'm running on...

Have you tried to Patch the game? I'm running on a Windows 7 X64 Ultimate, and its working quite well, no problems.
Forum: General Discussion 09 May 2011
Replies: 4
Views: 1,102
Posted By ZhakamiZhako
My bad.

My bad. Seems I'll leave as it is then. :confused:

Since, this thing might not survive for long. :mad:

Anyway, thanks guys.
Forum: General Discussion 08 May 2011
Replies: 4
Views: 1,102
Posted By ZhakamiZhako
Ownership After Effect; Icon Unknown

For some reason i needed to take the ownership of the whole windows folder.
Didn't expect for something like this to happen next

Every Installed program, has UNKNOWN icon. Aka the blank icon with...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:20 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33