Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: nico79
Forum: Drivers 14 Jul 2009
Replies: 26
Views: 37,665
Posted By nico79
Ok, I got it working now as well. I installes the...

Ok, I got it working now as well. I installes the App "DriverMax", which searched for all driver updates - and found the Microsoft 8.612.0.0 Version and installed it. Works fine now, also with the...
Forum: Drivers 08 Jul 2009
Replies: 26
Views: 37,665
Posted By nico79
PS I cant roll back the driver, the option is...

PS I cant roll back the driver, the option is greyed out (?).

The two DNA-ATI Drivers wont install, they tell me my Windows Version would not be supoorted, although I used the Windows7 drivers...
Forum: Drivers 08 Jul 2009
Replies: 26
Views: 37,665
Posted By nico79
Yeah I already set BIOS to dual mode and...

Yeah I already set BIOS to dual mode and integrated as primary, so I can boot in Normal Mode and still see the Radeon Card (with yellow mark on it).

Im running Windows 7 Build 7100 RC, too....
Forum: Drivers 07 Jul 2009
Replies: 26
Views: 37,665
Posted By nico79
Ok, I did that. It shows in Safe Mode Driver...

Ok, I did that. It shows in Safe Mode Driver Version 8.56.1.13. Driver Date 03/10/2009. "ATI Mobility Radeon HD 3400 Series (Microsoft Corporation WDDM 1.1" When I try to update it through the device...
Forum: Drivers 07 Jul 2009
Replies: 26
Views: 37,665
Posted By nico79
Ok guys, can anybody give me some help here? I...

Ok guys, can anybody give me some help here? I still havent got it working and I feel like a retard. First of all, every ATI Radeon 3400 driver I find is of 4/24/2009, not 4/29/2009. Still, the...
Forum: Drivers 23 Jun 2009
Replies: 26
Views: 37,665
Posted By nico79
yeah I updated it b/c the 8.56.... driver was not...

yeah I updated it b/c the 8.56.... driver was not working at all, i didnt even see a logon screen.
Its really annoying as the internal Graphics Chip doesnt seem to work with my MiniDock, so I cant...
Forum: Drivers 23 Jun 2009
Replies: 26
Views: 37,665
Posted By nico79
Ok, now I got 8.62 installed. Windows 7 RC Build...

Ok, now I got 8.62 installed. Windows 7 RC Build 7100 starts, shows Logon screen. I enter the password, i see the Desktop, after about 1 sec. the system freezes..... :mad:
Forum: Drivers 22 Jun 2009
Replies: 26
Views: 37,665
Posted By nico79
Did you guys get it working by now? I havent- I...

Did you guys get it working by now? I havent- I got the Radeon 3400 in my T400, and I tried all different kind of drivers from ATI - especially those that are supposed to work with WIndows 7. I...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:52 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App