Windows 7 Forums

Showing results 1 to 22 of 22
Search took 0.00 seconds.
Search: Posts Made By: locozozi
Forum: Sound & Audio 25 Feb 2010
Replies: 623
Views: 361,893
Posted By locozozi
FYI - this happens to people who don't have a...

FYI - this happens to people who don't have a Realtek NIC...
So yeah, it's a pure Windows7/IRQ issue IMHO...
Forum: Sound & Audio 10 Feb 2010
Replies: 623
Views: 361,893
Posted By locozozi
Does this go for desktops as well? I have a...

Does this go for desktops as well? I have a nvidia geforce gt220 in this acer desktop.[/QUOTE]

As I've said in the past, PowerMizer Switch fixed my problem, and it's a desktop...
Forum: BSOD Help and Support 04 Jan 2010
Replies: 25
Views: 7,380
Posted By locozozi
Absolutely off topic, but that was said by Sir...

Absolutely off topic, but that was said by Sir Arthur Conan Doyle, creator of the detective Sherlock Holmes, 1859-1930.
Quite a few years before Spock was conceived... with all due respect to Mr...
Forum: Sound & Audio 02 Jan 2010
Replies: 623
Views: 361,893
Posted By locozozi
Just a question before i try yet another...

Just a question before i try yet another "solution".
Isn't PowerMizer something for use on a laptop?[/QUOTE]

Yeah that's the impression I'm getting too. Would probably mess up your desktop. ...
Forum: Sound & Audio 31 Dec 2009
Replies: 623
Views: 361,893
Posted By locozozi
Windows 7 is all about being "green", too green I...

Windows 7 is all about being "green", too green I guess...
Once you set nvidia card to max performance (via PowerMizer Switch, not via the Control Panel power options) it all goes away...
There's a...
Forum: Sound & Audio 31 Dec 2009
Replies: 623
Views: 361,893
Posted By locozozi
Well, quite a long time has passed, and I'm happy...

Well, quite a long time has passed, and I'm happy to report that (as I wrote a few pages back) since using PowerMizer, the problem has completely, absolutely GONE.
The computer is up for weeks at a...
Forum: Sound & Audio 22 Nov 2009
Replies: 623
Views: 361,893
Posted By locozozi
Meanwhile, I've gone down the "disable...

Meanwhile, I've gone down the "disable PowerMizer" path.
I can confirm that the crackling disappeared, BUT! my monitor doesn't turn itself off after the configured period (or at all).
any ideas?...
Forum: Sound & Audio 26 Oct 2009
Replies: 623
Views: 361,893
Posted By locozozi
Me Actually. Some Edimax or another (not at home...

Me Actually. Some Edimax or another (not at home right, can't check for the exact model).
But that's an interesting point... Anybody else here has a Wireless NIC?
Forum: Sound & Audio 21 Oct 2009
Replies: 623
Views: 361,893
Posted By locozozi
That's the default it is set to (24...) changing...

That's the default it is set to (24...) changing it around didn't help either...
Forum: Sound & Audio 17 Oct 2009
Replies: 623
Views: 361,893
Posted By locozozi
Well, I've upgraded the BIOS as well (to F6)...

Well, I've upgraded the BIOS as well (to F6) didn't help at all, but... what mobo do yo have?
currently running 2.34 (and since I've read that 2.35 do not fix the issue, I can't be bothered. I hate...
Forum: Sound & Audio 08 Oct 2009
Replies: 623
Views: 361,893
Posted By locozozi
no good, as usual, start cracking a period after...

no good, as usual, start cracking a period after the reboot
Forum: Sound & Audio 05 Oct 2009
Replies: 623
Views: 361,893
Posted By locozozi
Well, 2.34 is out. I'll install it & see how it...

Well, 2.34 is out.
I'll install it & see how it goes...
Forum: Sound & Audio 27 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
Any news?

Any news?
Forum: Sound & Audio 03 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
Couldn't find the PC speaker in levels... ?

Couldn't find the PC speaker in levels... ?
Forum: Sound & Audio 03 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
you should wait like a day or so......

you should wait like a day or so... unfortunately, after the installation it seems to be OK, but after a couple of days, you get all the noise again...
But I'll (of course) give them a go
Forum: Sound & Audio 03 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
As far as I've managed to find on the net, this...

As far as I've managed to find on the net, this is a win7 64bit issue...
Forum: Sound & Audio 02 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
Hi Dave, While I do have a Gygabyte MoBo I...

Hi Dave,

While I do have a Gygabyte MoBo I don't have their crappy "Dynamic Energy Saver" installed - that "application" has caused problems even on XP...


My conclusions/thoughts exactly.
Forum: Sound & Audio 01 Sep 2009
Replies: 623
Views: 361,893
Posted By locozozi
At least it's "Good" to know I'm not the only...

At least it's "Good" to know I'm not the only one...
While I still didn't hear of a solution - any additional posts here might help us by getting some attention from Microsoft or Realtek...
Forum: Sound & Audio 26 Aug 2009
Replies: 623
Views: 361,893
Posted By locozozi
Hi Dwarf, No, I'm not OCing my rig - and if I...

Hi Dwarf,
No, I'm not OCing my rig - and if I was, that was the first things I would have looked for ;-)

I'm well aware of the newness of Windows 7 vs the maturity of Windows XP, but I've managed...
Forum: Sound & Audio 26 Aug 2009
Replies: 623
Views: 361,893
Posted By locozozi
Thanks HD, I'm already using 2.31 ...

Thanks HD,
I'm already using 2.31


That's not really relevant, or helpful...
Forum: Sound & Audio 26 Aug 2009
Replies: 623
Views: 361,893
Posted By locozozi
No that type of crackle (I'm - and I guess we -...

No that type of crackle (I'm - and I guess we - all too familiar with it).

But to just to reply to the question - no phones in the vicinity when this happens.

Another note - this NEVER happened...
Forum: Sound & Audio 26 Aug 2009
Replies: 623
Views: 361,893
Posted By locozozi
Realtek, Windows 7 64RTM Crackle/static/popping

Hi All,

When playing audio on my Windows 7 64bit RTM using my onboard Realtek ALC888 I get those weird popping/static/grating noises every 30 seconds or so.
When actively using the computer the...
Showing results 1 to 22 of 22

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:37 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33