Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Prodiege
Forum: Gaming 20 Dec 2010
Replies: 8
Views: 3,709
Posted By Prodiege
Still the same problem disabling the aero. I...

Still the same problem disabling the aero.

I don't think you guys are getting that my game worked wonderfully before the reinstall and the current FPS is still very high
Forum: Gaming 20 Dec 2010
Replies: 8
Views: 3,709
Posted By Prodiege
Updated drivers, restarted computer. Just wow...

Updated drivers, restarted computer. Just wow open and same thing is still going on.

My graphics card ran wow perfectly when I used XP, is was smooth and very little lag from a graphics...
Forum: Gaming 20 Dec 2010
Replies: 8
Views: 3,709
Posted By Prodiege
World of Warcraft Slow/Glitchy Windows 7

I have recently upgraded to Windows 7 Ultimate 64 bit and my World of Warcraft has been running somewhat choppy.

To be honest it is barely noticeable to anyone else but to me I can totally tell...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:31 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33