Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: MatthewR
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
haha I really did mean to post it in the intro...

haha I really did mean to post it in the intro but no one ever asked. Anyways, thanks for helping a lesser.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Well I deleted all those extra adapters, deleted...

Well I deleted all those extra adapters, deleted ESET, restarted and tada, it works. I have internet access. So I don't know if my problem was eset or the adapters, but it's working now. I really...
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
I have disabled the whole thing for the time...

I have disabled the whole thing for the time being. Why would it not work now when it has been just fine all these months?
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
haha, aem, your guess is as good as mine.

haha, aem, your guess is as good as mine.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Yes I am running ESET, but have disabled it and...

Yes I am running ESET, but have disabled it and still no success. So I guess I'm not technically running it right now, ha.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
I'm really looking to avoid the clean install on...

I'm really looking to avoid the clean install on this one. Also, here's a pic of all my adapters, would you be so kind as to tell me which ones I'd be safe deleting. Thanks. Don't ask as to why or...
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
I did restore it, to yesterday, before the...

I did restore it, to yesterday, before the problem existed, I still have to same problem. And yes, it has ran off this network for the last 6 months or so.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
I was really hoping to not have to do a clean...

I was really hoping to not have to do a clean install, but unfortunately it's beginning to look that way.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Also, why do I have so many tunnel adapters?...

Also, why do I have so many tunnel adapters? Should I, or do I need to, get rid of them? If so, how?
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Like I said, no access to the router. The...

Like I said, no access to the router. The computer I'm using right now is fine, as is everyone's around me. The computer in question worked just fine up until last night.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Wireless Network Connection Properties

Wireless Network Connection Properties
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Microsoft Windows [Version 6.1.7600] Copyright...

Microsoft Windows [Version 6.1.7600]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.


C:\Users\Matthew>ipconfig /flushdns

Windows IP Configuration

Successfully flushed the...
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
Also, I flushed and it was successful. I tried...

Also, I flushed and it was successful.
I tried to release and I get:
"An error occurred while releasing interface Loopback Pseudo-Interface 1: The System cannot find the file specified.
The...
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
The Device Manager and Network connections pics...

The Device Manager and Network connections pics are below.
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
I flushed and it successfully flushed the DNS...

I flushed and it successfully flushed the DNS Resolver Cache.
When I tried to release I get, "An error occurred while releasing interface Loopback Pseudo-Interface 1: The system cannot find the file...
Forum: Network & Sharing 28 Jan 2010
Replies: 57
Views: 105,023
Posted By MatthewR
"Problem with the driver for Wireless Adapter"

I have an ASUS G51VX with Windows 7 64-bit. All has been fine with my internet connection, except for a few drops here and there, but all in all it has been tolerable. When I went to bed last night...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:48 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33