Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: Rondog
Forum: General Discussion 30 Mar 2010
Replies: 5
Views: 6,808
Posted By Rondog
The install is a day and a half old on known...

The install is a day and a half old on known working hardware!

It is not my system, it is a client who I built it for. Any other suggestions?
Forum: General Discussion 30 Mar 2010
Replies: 5
Views: 6,808
Posted By Rondog
Hard drive is the first boot device. It is the...

Hard drive is the first boot device. It is the start up repair built into Windows. Not the one from the DVD. How would altering the boot order in BIOS change that??
Forum: General Discussion 30 Mar 2010
Replies: 5
Views: 6,808
Posted By Rondog
Launches startup repair on every boot

Hi people, found your forum via Google. I have an issue with Windows 7 Professional.

It is a new install (2 days old) and every time it is booted it launches into start up repair. Is there anyway...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:51 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33