Windows 7 Forums


Showing results 1 to 25 of 217
Search took 0.01 seconds.
Search: Posts Made By: ChrisPbass
Forum: Microsoft Office 1 Day Ago
Replies: 2
Views: 93
Posted By ChrisPbass
DOH i was doing $c9 and c$9. That works great. ...

DOH i was doing $c9 and c$9. That works great. Thanks.
Forum: Microsoft Office 1 Day Ago
Replies: 2
Views: 93
Posted By ChrisPbass
Excel 2013 - how to keep a formula consisten

Hi

I am trying to tie one cell into a formula that is being pasted into multiple rows.
I know you can use $ to keep the cell consistent but it doesn't seem to be working.

So if the value is in...
Forum: Network & Sharing 3 Weeks Ago
Replies: 3
Views: 407
Posted By ChrisPbass
That worked well. Thanks.

That worked well. Thanks.
Forum: Network & Sharing 4 Weeks Ago
Replies: 3
Views: 407
Posted By ChrisPbass
Win7 Server - not seen on LAN after reboot

I have a W7 pro PC acting as a file server on my LAN. If it ever reboots because of updates it is not seen on the network.
I have to RD into it, open explorer, view the network and then other PCs...
Forum: Microsoft Office 22 Sep 2014
Replies: 11
Views: 39,852
Posted By ChrisPbass
Ancient thread revived!!!! I just did a...

Ancient thread revived!!!!

I just did a clean install of W7 and Office 2013. I do not have the google app nor the hotmail sync installed (AFAIK). Does anyone have any new info?

I've read...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 559
Posted By ChrisPbass
I/O snapped in nicely. You are probably right. ...

I/O snapped in nicely. You are probably right. Seems like it happened on the last PC I did though not as badly as this one. Standoffs are in the only places they can be.

Not the end of the...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 559
Posted By ChrisPbass
Top of the board and I/O shield. That board is...

Top of the board and I/O shield. That board is not getting any closer.
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 559
Posted By ChrisPbass
I don't know how helpful these pics are. You can...

I don't know how helpful these pics are. You can see the gaps in HDMI and LAN. USB as well...pretty massive.

VERY OLD computer. It had XP on it. GIANT Alienware case that is ATX I believe. ...
Forum: PC Custom Builds and Overclocking 04 Sep 2014
Replies: 7
Views: 559
Posted By ChrisPbass
I/O shield

Might be a newbie question :confused:

The I/O shield...I have built 3 PCs now and I cannot really get the mobo to sit as flush as I have seen on factory built PCs.
I just finished one (new...
Forum: PC Custom Builds and Overclocking 01 Sep 2014
Replies: 4
Views: 522
Posted By ChrisPbass
Thanks

Thanks
Forum: PC Custom Builds and Overclocking 01 Sep 2014
Replies: 4
Views: 522
Posted By ChrisPbass
Motherboard is very sensitve - moving it too much makes it shut off

The board is a MSI -A78M-E35

This is a $50 board....

I am doing a new install for an old PC. Everything but the case (Alienware..real nice and the guys wants to keep it) is being replaced.
...
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
Disable hardware acceleration in...

Disable hardware acceleration in Office/file/options/advanced
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
RANT Is it true that the Win start search...

RANT

Is it true that the Win start search does NOT work in 2013. I use that CONSTANTLY.

/RANT
Forum: Microsoft Office 29 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
I did not actually uninstall 2003 when I...

I did not actually uninstall 2003 when I installed 2013. 2013 downloaded w/my keycard and just started installing so I let it go. However, 2003 appears to be gone.

Yes...my outlook files...
Forum: Microsoft Office 28 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
It's only a day old! I'm trying it. "it can't...

It's only a day old! I'm trying it. "it can't hurt"

It's still brutally slow.
Forum: Microsoft Office 28 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
It was a big jump! The only reason I did it is...

It was a big jump! The only reason I did it is because I want to put it on my resume. /irony

Yes...everything is zippy except outlook.
Forum: Microsoft Office 28 Aug 2014
Replies: 11
Views: 933
Posted By ChrisPbass
Office 2013 Performance

I'm not sure if this is the best place to post this query.

I recently upgraded from 2003 to 2013 and I'm having some problems with the performance of 2013.
I'm not saying the only problem is...
Forum: Network & Sharing 23 Aug 2014
Replies: 5
Views: 667
Posted By ChrisPbass
fail. Guess I should have hit refresh ` ~ ~ ~ '

fail. Guess I should have hit refresh ` ~ ~ ~ '
Forum: Network & Sharing 23 Aug 2014
Replies: 5
Views: 667
Posted By ChrisPbass
Dead thread? No help? I started getting...

Dead thread? No help?

I started getting unknown network errors on the W7home pc w/the usb 2 giga adapter. I think fried or something because the network seems fine without it.

However, the...
Forum: Browsers & Mail 17 Aug 2014
Replies: 20
Views: 15,974
Posted By ChrisPbass
The reg edit worked for me. I have been looking...

The reg edit worked for me. I have been looking HIGH and LOW for a solution to this problem. All problems seem to be related to XP or Vista and not 7.

Clicking a mailto link opened 50-75...
Forum: Browsers & Mail 17 Aug 2014
Replies: 12
Views: 815
Posted By ChrisPbass
Being impatient.... I went to this thread and...

Being impatient....
I went to this thread and downloaded a registry edit
http://www.sevenforums.com/browsers-mail/214845-mailto-protocol-missing.html
I backed up and did the merge.
The mailto...
Forum: Browsers & Mail 17 Aug 2014
Replies: 12
Views: 815
Posted By ChrisPbass
EDIT: I do not have a mailto key....if anything...

EDIT: I do not have a mailto key....if anything that needs to be created before the URL protocol is added.


re-edit. I added the new key Mailto and then added the string Url Protocol in the...
Forum: Browsers & Mail 17 Aug 2014
Replies: 12
Views: 815
Posted By ChrisPbass
I love dog nose pix! Well...I don't appear...

I love dog nose pix!

Well...I don't appear to have a MAILTO under protocols or under regular file associations!
Coulda sworn I saw that somewhere but....

EDIT: the place I saw it was in WFox...
Forum: Browsers & Mail 17 Aug 2014
Replies: 12
Views: 815
Posted By ChrisPbass
I've never had a problem w/Waterfox. If you mean...

I've never had a problem w/Waterfox. If you mean a problem regarding the mailto links then yes...it's been going on for as long as I can remember.

FTR, disabling everything in IE creates the same...
Forum: Browsers & Mail 16 Aug 2014
Replies: 12
Views: 815
Posted By ChrisPbass
The behavior w/IE is slightly different. I...

The behavior w/IE is slightly different.

I don't get another instance of outlook.exe. I don't get the 'default mail client' message and IE closes and opens a new IE at the home page.

I have...
Showing results 1 to 25 of 217

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:06 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33