Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: 7user
Forum: Sound & Audio 22 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
I'm using Win 7 Professional 32-bit, all updates...

I'm using Win 7 Professional 32-bit, all updates installed
Forum: Sound & Audio 22 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
thanks for the driver, it installed correctly,...

thanks for the driver, it installed correctly, but the device is not working... in device manager, properties, I got this message: The device can't start. (code 10)
Forum: Sound & Audio 21 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
Hi, it's the same on my side, but even if I...

Hi,

it's the same on my side, but even if I go through the manual install, click have disk button, click have disk button, Windows starts installing and then I receive the INF error... I know it's...
Forum: Sound & Audio 20 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
I tried it like hundred times, installing...

I tried it like hundred times, installing uninstalling drivers all over again and always the same error... You didn't received any error messages while you were installing the driver itself?
Forum: Sound & Audio 19 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
doesn't work...

Hi,

it it still doesn't work... I have the old driver installed (driver info: publisher: creative technology ltd., date: 10.6.2004) however I received during the installation error message "A...
Forum: Sound & Audio 15 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
I tried your solution, but I wasn't successful. I...

I tried your solution, but I wasn't successful. I installed the old driver for XP which is on the CD, then I ran setup.exe from CD. Everthing seemed fine, but when I tried to open creative sound...
Forum: Sound & Audio 14 Mar 2010
Replies: 27
Views: 27,458
Posted By 7user
Bass redirection

Hi,

the driver itself works fine, however I still can't find bass redirection settings:mad: Any ideas? Thanks
Forum: Sound & Audio 30 May 2009
Replies: 27
Views: 27,458
Posted By 7user
Sound Blaster Live! 24-bit external - dead subwoofer

Hi,

I have Sound Blaster Live! 24-bit external. I've installed Win7 beta drivers from creative. com (1.01.0092). But no sound is comming form subwoofer. When I open creative audio control panel I...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:46 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33