Windows 7 Forums

Showing results 1 to 25 of 100
Search took 0.01 seconds.
Search: Posts Made By: sargan
Forum: Hardware & Devices 03 Jan 2014
Replies: 0
Views: 319
Posted By sargan
'Device not Recognized' on USB port - Camera

PC W7 64 bit ....

Trying to connect a new camera (Canon G16) via USB lead.


If I plug camera into PC ... nothing happens initially (other than usual USB 'ding') then after about 30 sec get...
Forum: Performance & Maintenance 04 Dec 2013
Replies: 8
Views: 731
Posted By sargan
OK .. update found out that after an...

OK .. update found out that after an investigation some time back where Kaspersky had asked for Traces to be turned on .... this had amassed 50 GB of traces, growing whenever booted up or idle.
...
Forum: Performance & Maintenance 04 Dec 2013
Replies: 8
Views: 731
Posted By sargan
OK .. 2 things so far. Moved Paging file to...

OK .. 2 things so far.
Moved Paging file to separate HDD ... forgot to do that after clean install.
With 16GB physical RAM probably not used anyway ... so freeing up 16GB reserved page file has...
Forum: Performance & Maintenance 04 Dec 2013
Replies: 8
Views: 731
Posted By sargan
OS install size growing alarmingly

W7 was in and running for about 9 months ... as part of a bug fix investigation had to do a clean install
It is W7 64 bit Ultimate +Sp1 on a 120GB SSD (PC has 16GB Physical RAM and i5 processor)...
Forum: System Security 30 Oct 2013
Replies: 3
Views: 2,339
Posted By sargan
Thanks ... did what you said.

Thanks ... did what you said.
Forum: System Security 30 Oct 2013
Replies: 3
Views: 2,339
Posted By sargan
Open-file-security-warning

Re-installed W7 OS
Applied all driver updates to ASUS MB ..
One of these throws up a window on every boot up ...

"Open-File Security warning"
Then a normal path and option to run or cancel ......
Forum: Graphic Cards 29 Oct 2013
Replies: 1
Views: 587
Posted By sargan
Further update ... Carried out a driver clean...

Further update ...
Carried out a driver clean with 'cleansweep' then a normal install of driver package again.
Installed OK (better than last time) ... and asked to reboot -
1st reboot ......
Forum: Graphic Cards 28 Oct 2013
Replies: 1
Views: 587
Posted By sargan
NVIDIA driver upgarde - Screen now Blacks out

Was having error "GPU kernel stopped working, successful recovery" As per recommendation I carried upgrade of Nvidia drivers on my Geforce 560TI. (W7 64 bit)
NVIDIA auto selected right driver and...
Forum: General Discussion 25 Oct 2013
Replies: 4
Views: 1,120
Posted By sargan
I have also tried running sfc \scannow from...

I have also tried running sfc \scannow from administrator in safe mode ..... run it many times still getting errors. (have saved them as txt file as tutorial)
However there are a great many errors...
Forum: General Discussion 25 Oct 2013
Replies: 4
Views: 1,120
Posted By sargan
OK ... CCcleaner run and also used Registry...

OK ... CCcleaner run and also used Registry Cleaner ... AntiVirus perm,anently enabled.

Did install a Temp monitor .... show below temp in tickover, and also when doing video editing

...
Forum: General Discussion 24 Oct 2013
Replies: 4
Views: 1,120
Posted By sargan
PC freezing & cursor changing shape (mode)

W7 64 bit.
In last couple of days PC has suddenly become unreliable ... screen freezes, cursor locked ... ctl+alt+del will not work.
When this happens found I can recover ... but often only for 1...
Forum: Drivers 04 Jan 2013
Replies: 6
Views: 1,273
Posted By sargan
I found that site as well. On my own PC I...

I found that site as well.

On my own PC I have a Samsung 26" monitor and if I let W7 install what it thinks is correct driver then whites are no longer white, have to change colour profiles.
Forum: Drivers 03 Jan 2013
Replies: 6
Views: 1,273
Posted By sargan
model is HL920WA The monitor may have had a...

model is HL920WA

The monitor may have had a disk originally .. but don't have it now ... Daewoo web site is pathetic
Forum: Drivers 03 Jan 2013
Replies: 6
Views: 1,273
Posted By sargan
It works ... but to get best out of a monitor you...

It works ... but to get best out of a monitor you should have the correct driver
Forum: Drivers 30 Dec 2012
Replies: 6
Views: 1,273
Posted By sargan
DAEWOO monitor driver needed

I have a Daewoo TFT LDC monitor ... HL920WA

W7 has installed a generic pnp driver

Anybody know where i can get the correct driver ? ............. Unable to find one so far, and Daewoo website...
Forum: Installation & Setup 24 Nov 2012
Replies: 1
Views: 844
Posted By sargan
Account problem after install

After HDD failure ... clean install of W7 Ultimate 64b on C drive .. (SSD)

Trying to install programs to D drive (less frequntly used programs) I get error:

"You don't have access to...
Forum: General Discussion 18 Nov 2012
Replies: 9
Views: 497
Posted By sargan
Just tried it in 2 separate PC's It spins up,...

Just tried it in 2 separate PC's
It spins up, but is not detected by BIOS
and not seen by OS either direct plu into mobo or when via SATA to USB adapter
Forum: General Discussion 16 Nov 2012
Replies: 9
Views: 497
Posted By sargan
It was when it failed. When I plug it straight...

It was when it failed.
When I plug it straight into mobo ... it spins up, but is not detected by OS ? .... i.e. does not show only shows Drv0 (ssd) and my DVD
Forum: General Discussion 15 Nov 2012
Replies: 9
Views: 497
Posted By sargan
I have rasied Tkt with Western Digital .... not...

I have rasied Tkt with Western Digital .... not worried about chnaging HDD ... just would lose any docs/pics/emails in the 2 months since building PC and now .....

annoying as I bought Caviar...
Forum: General Discussion 15 Nov 2012
Replies: 9
Views: 497
Posted By sargan
I have gone alternative route and used ...

I have gone alternative route and used diskmgmt.msc

It shows my ssd as disk 0 with 2 partitions and my DVD rw

but does not show the HDD
Same if I try to plug it in to another PC using a...
Forum: General Discussion 15 Nov 2012
Replies: 9
Views: 497
Posted By sargan
Maybe dead HDD ??

I posted an issue on w/end that each time I booted up W7 kept creating a new profile "preparing desktop"

I have OS on an SSD ... but all programs & saved docs are on an HDD ...... I noticed that...
Forum: General Discussion 11 Nov 2012
Replies: 1
Views: 595
Posted By sargan
Loading default profile (urgent help needed)

w7 64 bit .... sp1
Yesterday I went to use PC and it said 'preparing desktop' and created a default profile.
I did a sytem restore back 24 Hrs ... and it recoverred and worked fine.
Today it's...
Forum: General Discussion 10 Nov 2012
Replies: 1
Views: 6,559
Posted By sargan
Log.iniis Lost

New PC with ASUS mobo. W7 64bit Ultimate sp1


All fine for about 2 months, a week ago started getting the following message on each start up (admin)...
Forum: Network & Sharing 08 Nov 2012
Replies: 18
Views: 4,835
Posted By sargan
all were up to date other than Graphics card ... ...

all were up to date other than Graphics card ... so yes all up to date.
Forum: Network & Sharing 03 Nov 2012
Replies: 18
Views: 4,835
Posted By sargan
No ... added more RAM a couple of years back ...

No ... added more RAM a couple of years back
Changed HDD, added DVD rw, new Grahics card, etc.
Showing results 1 to 25 of 100

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:34 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33