Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: xsv182
Forum: Network & Sharing 07 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
ok found it it was in my battery compartment. So...

ok found it it was in my battery compartment. So how can I fix my wireless problem though?
Forum: Network & Sharing 06 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
ok so I finally installed all the way, i guess...

ok so I finally installed all the way, i guess 62% took several hours to configure or something lol. But anyways nothing new happened. I still cant connect to the internet. Also now i have to...
Forum: Network & Sharing 05 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
No I have avg but i disabled everything before I...

No I have avg but i disabled everything before I ran the repair install
Forum: Network & Sharing 05 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
ok so im repair installing my computer right now...

ok so im repair installing my computer right now so im on a different computer. The transgerring files settings and programs is stuck at 62% for a few hours now... how do i fix this?
Forum: Network & Sharing 04 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
What is that and how do you do it? I have...

What is that and how do you do it?

I have some questions about this. First will I still have all my programs and documents on my computer? or is there a chance they will be deleted? Also my...
Forum: Network & Sharing 04 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
So this morning the problem came back. It said I...

So this morning the problem came back. It said I was connected but with no internet access.
Forum: Network & Sharing 04 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
Ok I did everything and restarted my computer and...

Ok I did everything and restarted my computer and it seems to be working at the moment but its been know to stop working lol. Hopefully its fixed and if it is thank you! You saved me a lot of time...
Forum: Network & Sharing 04 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
sure i attached it.

sure i attached it.
Forum: Network & Sharing 04 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
I ran sfc scannow and it said there was corrupt...

I ran sfc scannow and it said there was corrupt files but could not fix some of them.

Im running a dell inspiron 1440
intel core 2 duo processor

I also updated my wifi driver earlier today
Forum: Network & Sharing 03 Oct 2012
Replies: 18
Views: 2,069
Posted By xsv182
Laptop cant connect to the internet using wifi

I cant connect to any wireless connection. I tried at my house and school and it shows either a red x, yellow triangle, or yellow ball showing connections are available. I can connect through...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:42 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33