Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: tomluft
Forum: Hardware & Devices 05 Nov 2012
Replies: 6
Views: 978
Posted By tomluft
I just found an answer (after hours of useless...

I just found an answer (after hours of useless surfing because of some useless numbers :rolleyes:) - its definitely just the size of the SSD. All the benchmarks I found refer to bigger versions of my...
Forum: Hardware & Devices 05 Nov 2012
Replies: 6
Views: 978
Posted By tomluft
Well I just stumbled upon the following result ...

Well I just stumbled upon the following result
http://cdn.overclock.net/6/67/67299f2e_as-ssd-benchSAMSUNGSSD83010.5.20126-12-53PM.png

and was wondering why I didn't get those values. There has to...
Forum: Hardware & Devices 05 Nov 2012
Replies: 6
Views: 978
Posted By tomluft
poor SSD write performance

I just discovered that my Samsung SSD (830 series, MZ-7PC064D/EU) shows a very poor write performance (161 MB) though my read performance is pretty fair (448 MB). ...
Forum: BSOD Help and Support 01 Oct 2010
Replies: 5
Views: 3,319
Posted By tomluft
*bump*

*bump*
Forum: BSOD Help and Support 30 Sep 2010
Replies: 5
Views: 3,319
Posted By tomluft
I reinstalled my system completely with all the...

I reinstalled my system completely with all the new drivers you suggested - now i get a restart even when simply surfing the net (Live's process, however, was active in the background because it...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 5
Views: 3,319
Posted By tomluft
Thank you very much for your help. I updated all...

Thank you very much for your help. I updated all of the drivers you listed. At least I tried - since there is still no new driver available for the soundcard.

To cut a long story short - I still...
Forum: BSOD Help and Support 29 Sep 2010
Replies: 5
Views: 3,319
Posted By tomluft
ASIO-driver problem

I get an "IRQL_NOT_LESS_OR_EQUAL" bluescreen once in a while when working in Ableton Live 8 with my EMU 0404 Usb audio interface. I even get those bluescreens when working with the ASIO4ALL driver...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:52 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33