Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: WesCole
Forum: System Security 31 Jan 2011
Replies: 12
Views: 7,165
Posted By WesCole
Try booting into safe mode, then loading the...

Try booting into safe mode, then loading the anti-virus. Sometimes this works...otherwise, make a note of the file path where the virus resides and delete the file in safe mode. Hope this helps.
Forum: Hardware & Devices 28 Jan 2011
Replies: 8
Views: 2,197
Posted By WesCole
I have had nothing but problems with internal...

I have had nothing but problems with internal card readers...my last one caused my front usb ports to be non-functional so I had to remove it.

Back to your question, what file system is the card...
Forum: Hardware & Devices 28 Jan 2011
Replies: 3
Views: 1,091
Posted By WesCole
I had an issue kind of like this and it turned...

I had an issue kind of like this and it turned out it was my internal card reader that was causing my front usb ports to mess up. I unplugged the card reader from the motherboard and everything...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33