Windows 7 Forums


Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: bluezr1
Forum: Network & Sharing 12 Mar 2012
Replies: 8
Views: 2,465
Posted By bluezr1
I understand that its working now, but did you...

I understand that its working now, but did you ever try unplugging and then plugging back in the router? I get that all the time and found out the quickest way to resolve that problem with having it...
Forum: Backup and Restore 12 Mar 2012
Replies: 3
Views: 1,614
Posted By bluezr1
Right click on computer (my computer) and go down...

Right click on computer (my computer) and go down to mang. There you'll see disk management on the left. Click on that. Go to the drive where it'll show the rest of your drive. Right click on the...
Forum: Software 09 Apr 2009
Replies: 97
Views: 264,744
Posted By bluezr1
Thanks a million

It worked, I tried installing pro three times until I found your post. Two thumbs up, if I had three thumbs then I would put up three. Thanks
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:13 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33