Windows 7 Forums


Showing results 1 to 18 of 18
Search took 0.00 seconds.
Search: Posts Made By: molczak714
Forum: Network & Sharing 13 Oct 2012
Replies: 8
Views: 1,338
Posted By molczak714
Im in windows 7 there is not advanced after...

Im in windows 7 there is not advanced after properties
Forum: Network & Sharing 13 Oct 2012
Replies: 8
Views: 1,338
Posted By molczak714
Hi i did all that and still nothing.

Hi i did all that and still nothing.
Forum: Network & Sharing 11 Oct 2012
Replies: 8
Views: 1,338
Posted By molczak714
DOnt really know what you mean but it is Marvell...

DOnt really know what you mean but it is Marvell Yukon 88E8056 PCI-E Gigabit Ethernet Contoller
Forum: Network & Sharing 11 Oct 2012
Replies: 8
Views: 1,338
Posted By molczak714
Fresh Windows 7 wont connect to internet via lan

Hey guys fresh copy of windows 7 installed. Before i had win xp pro and internet was not an issue. After installing windows 7 im getting Local Area Connection Doesent have a valid ip configuration....
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Here are the steps that i followed to what...

Here are the steps that i followed to what youposted for me.

Unplug all but the target HD, and all peripherals.

Boot the Windows 7 installer, at first screen press Shift + F10, run Diskpart...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
sorry didn't mean to get you all worked up. yes I...

sorry didn't mean to get you all worked up. yes I downloaded win 7 and burned it myself w img burn its on a DVD rw. and the test of the steps I don't know how to do them to be honest I mean the basic...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
put the hd in tried installin windows 7 and same...

put the hd in tried installin windows 7 and same thing dmi message i dont know what is going on i know the hd's are good and ram is good.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Alright here is an update. I had another tower...

Alright here is an update. I had another tower laying around witn win xp pro so i put that in and it booted up but it wont boot up normal win xp only in safe mode so what could be wrong. Why arent...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
back to the same problem now i reset the ram...

back to the same problem now i reset the ram windows went through and setup normally where it would load into windows after setup it logged off or restart and now its stuck on a black screen saying...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Thats odd because the whole computer boots up...

Thats odd because the whole computer boots up without any problem and it goes through the process of installing windows 7 just not leeting me continue on to set it up.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Thats wiered i know the ram is good because...

Thats wiered i know the ram is good because previously the tower had win xp pro on it and it booted up no problem. Its only when i install windows 7 like i said it goes through the setup process...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Yeah im confused nothing is working out right....

Yeah im confused nothing is working out right. After the initial setup of win 7 when it gets to that screen where it asks you to accept. and set time and suck the screen just goes all white. i can...
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Did all that trying to install windows 7 now lets...

Did all that trying to install windows 7 now lets see what happens.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Would you mind telling me kinda step by step on...

Would you mind telling me kinda step by step on where i go and do it? I usually deal with laptops.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Tried reinstalling and now all im getting after...

Tried reinstalling and now all im getting after your computer will run for first time is a white screen with a mouse and thats it.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
here is what it looks like. I tried doing install...

here is what it looks like. I tried doing install with either one by themselfs.
Forum: Installation & Setup 09 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
Hi thanks for your reply when i did the command...

Hi thanks for your reply when i did the command and tried selecting disk it says there is nothing there. Which i dont understand i have two drives they both show in the setup for win 7 install i...
Forum: Installation & Setup 08 Oct 2012
Replies: 21
Views: 1,477
Posted By molczak714
New to the forum Problem with Desktop

Hey guys im not new to computers but im having a problem with installing windows 7 ultimate x64 on my tower. I actually got this tower from a guy on a trade. I put in a 500 gig hd in and also kept...
Showing results 1 to 18 of 18

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:30 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33