Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: henkotso
Forum: Installation & Setup 27 Aug 2009
Replies: 8
Views: 4,109
Posted By henkotso
A simple bios upgrade did the trick. Wooho!

A simple bios upgrade did the trick. Wooho!
Forum: Installation & Setup 26 Aug 2009
Replies: 8
Views: 4,109
Posted By henkotso
Thanks for the help! Sorry about the PSU - it's a...

Thanks for the help! Sorry about the PSU - it's a Corsair 520W. I also tried without any usb devices connected (except when I installed from one obviously), including mouse and keyboard. I dug up...
Forum: Installation & Setup 26 Aug 2009
Replies: 8
Views: 4,109
Posted By henkotso
I did run a memory diagnostic; everything checked...

I did run a memory diagnostic; everything checked out fine. I do have more than 2gb of ram, I have 3 but removed two 512mb sticks as some people did with success - for me it didn't change anything.
Forum: Installation & Setup 25 Aug 2009
Replies: 8
Views: 4,109
Posted By henkotso
[SOLVED] Win7 Pro 64-bit installation hangs

I have a problem. Whenever I try to install Windows 7 Pro it always freezes at some points - these seem random but usually at Expanding Windows files. I tried installing from a dvd at first but went...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33