Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: chrisp83
Forum: Installation & Setup 13 Jan 2013
Replies: 8
Views: 813
Posted By chrisp83
Sorted! Your comment about the Windows 7...

Sorted!

Your comment about the Windows 7 installer got me thinking - I haven't tried any others than the disc I have. I downloaded the Enterprise trial from the Microsoft site and it installed and...
Forum: Installation & Setup 13 Jan 2013
Replies: 8
Views: 813
Posted By chrisp83
Hi Greg, thanks for those steps. I followed...

Hi Greg, thanks for those steps.

I followed them through and proceeded with the Windows 7 installation. It failed at the Welcome screen after entering my name, time settings, etc. The error...
Forum: Installation & Setup 12 Jan 2013
Replies: 8
Views: 813
Posted By chrisp83
Thanks Dave, I had a look in the BIOS for AHCI,...

Thanks Dave, I had a look in the BIOS for AHCI, but the only mention of that seems to be for RAID, which wouldn;t apply to me. I tried the Windows 7 upgrade advisor and everything checked out fine.
...
Forum: Installation & Setup 12 Jan 2013
Replies: 8
Views: 813
Posted By chrisp83
Windows 7 Installation Problem

Hi everyone, hoping someone can help me here!

I just got myself a newer computer and i'm trying to install Windows 7 (x64) version. The installation goes without hitch and I can enter my name,...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:59 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33