Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: MerchantMilan
Forum: Network & Sharing 05 Feb 2009
Replies: 7
Views: 2,571
Posted By MerchantMilan
Just got my new PCMCIA card in this afternoon and...

Just got my new PCMCIA card in this afternoon and it worked perfect. So the problem was with my Linksys card not having proper Vista drivers. Thanks for the help anyway guys.
Forum: Network & Sharing 03 Feb 2009
Replies: 7
Views: 2,571
Posted By MerchantMilan
I just ordered a new card for $20 online that's...

I just ordered a new card for $20 online that's compatible with Vista. I'll report back and let the thread know if that fixes the problem.
Forum: Network & Sharing 02 Feb 2009
Replies: 7
Views: 2,571
Posted By MerchantMilan
Thanks for the tips guys. I did a little more...

Thanks for the tips guys. I did a little more research and apparently they never released a Vista driver for my version of the card. I guess that means it won't work on Vista or 7. Kinda weird how...
Forum: Network & Sharing 01 Feb 2009
Replies: 7
Views: 2,571
Posted By MerchantMilan
Odd Wireless Issue

I did search through this forum, but did not see anything similar to my problem.

I installed Windows 7 on an older laptop that has a Linksys PCMCIA (WPC54G) card adapter. Windows Update found the...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:22 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App