Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jctempleton
Forum: BSOD Help and Support 15 Jul 2009
Replies: 6
Views: 15,669
Posted By jctempleton
- Clean install right after RC1 came out - I...

- Clean install right after RC1 came out

- I don't know how to tell? Probably not

- Got it

- Thanks!
Forum: BSOD Help and Support 15 Jul 2009
Replies: 6
Views: 15,669
Posted By jctempleton
Anything specific

Not that I have been able to tell yet. I'll try the windows update again and see if it causes the problem.

Thanks.

Chris
Forum: BSOD Help and Support 15 Jul 2009
Replies: 6
Views: 15,669
Posted By jctempleton
Thanks

Hi Shawn:

Thanks for the note and the link. I can't help but wonder if I might not have a HD or RAM issue. I saw the same problems on this machine with Vista loaded. Just seems odd that it...
Forum: BSOD Help and Support 15 Jul 2009
Replies: 6
Views: 15,669
Posted By jctempleton
User Profile Service failing

Hi,

I have Win7 RC1 and have been loving it from the start.

In the past week I have run into an issue where I can't load my user profile, typically after an update from Windows Update. I get...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33