Windows 7 Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: rVn
Forum: Sound & Audio 25 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
If you can, try installing windows 7 ultimate and...

If you can, try installing windows 7 ultimate and see what happens. I know that it's the last solution left, but in my case with 7 ultimate the sound driver works, so.. in case you wanted bad, try...
Forum: Sound & Audio 22 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
what version of windows 7 are you using? maybe...

what version of windows 7 are you using? maybe this is the cause.. I'm using ultimate, also did you run the latest updates ?
Forum: Sound & Audio 21 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
sure, here it is: RapidShare: 1-CLICK Web...

sure, here it is:

RapidShare: 1-CLICK Web hosting - Easy Filehosting (http://***************/files/366455636/Win2K_XP.rar)
Forum: Sound & Audio 20 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
As I remember windows didn't install the old...

As I remember windows didn't install the old driver when I clicked the Browse for driver.. it did not recognize the driver at all. Only when i clicked the Pick the driver manually (have disk) the...
Forum: Sound & Audio 20 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
Try uninstalling the drivers again, then install...

Try uninstalling the drivers again, then install them manually from the CD, and then hit setup.exe .. I don't know what else to tell you, I'm using Windows 7 Ultimate and I struggled a lot to make it...
Forum: Sound & Audio 15 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
it's ok

Try opening the Creative Sorround Mixer, it should be ok. I get an error when i want to open the old volume controller from creative, now I use the volume from win7.

Anyway, when opening the mixer...
Forum: Sound & Audio 15 Mar 2010
Replies: 28
Views: 29,548
Posted By rVn
Because they are the same crap release from...

Because they are the same crap release from october 2009!
To solve the problem deactivate Windows Auto-Update, go to Device Manager and uninstall the Sound Blaster drivers (SB24 Live!). Then get...
Forum: Sound & Audio 21 Feb 2010
Replies: 28
Views: 29,548
Posted By rVn
I Found a solution

After reading the previous post, I've deactivated Windows Auto-Update, uninstalled the Sound Blaster drivers (SB24 Live!) from Device Manager and installed the old drivers from 2004 manually, hitting...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:32 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App