Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: ahmedeissa007
Forum: Browsers & Mail 01 Oct 2012
Replies: 0
Views: 3,157
Posted By ahmedeissa007
Google Chrome doesn't load anything.. even the settings!

Hey guys,
I have been using google chrome for a very long time and that is the first time to face such a problem.
the problem is it doesn't load any page.. when I open it the first time, it opens...
Forum: General Discussion 01 Oct 2012
Replies: 3
Views: 783
Posted By ahmedeissa007
lehnerus2000, I was running "Windows 7 basic...

lehnerus2000,
I was running "Windows 7 basic theme" and now I tried "Windows 7 Aero theme" and bingo the problem is solved.. thanks a million.


and Brink,
Thank you :)
Forum: General Discussion 01 Oct 2012
Replies: 3
Views: 783
Posted By ahmedeissa007
Windows 7 taskbar icons

Hey,
I have a problem with the taskbar icons on Windows 7 Ultimate x32.
The problem is when I cruise over the icons they appear like this
234573

So, how can I get to view it like a window?

...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:05 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33