Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: RaySuave
Forum: Network & Sharing 26 Dec 2012
Replies: 2
Views: 3,411
Posted By RaySuave
After doing the above, I get this message ...

After doing the above, I get this message
"Windows could not start the HomeGroup Provider service on Local Computer. Error 1068: The dependency service or group failed to start"

I followed your...
Forum: BSOD Help and Support 13 Oct 2011
Replies: 1
Views: 4,940
Posted By RaySuave
ISSUE RESOLVED While I was moving the CMOS...

ISSUE RESOLVED

While I was moving the CMOS jumpers around to clear the BIOS settings, I unplugged my DVD burner (this had been disabled in the BIOS for a while) because it had started having...
Forum: BSOD Help and Support 12 Oct 2011
Replies: 1
Views: 4,940
Posted By RaySuave
Can't Boot Windows 7 - Stuck At Win Logo Screen

Can't even boot in safe mode or the repair mode or from the Windows installation disk.....always gets stuck at the Windows logo screen where it says "Windows Starting".

When trying to boot...
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:31 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33