Windows 7 Forums

Showing results 1 to 25 of 71
Search took 0.01 seconds.
Search: Posts Made By: Lordofminor
Forum: Tutorials 2 Weeks Ago
Replies: 166
Views: 694,933
Posted By Lordofminor
How long does it usually take to copy the files?...

How long does it usually take to copy the files? Its been 15 minutes, and the bar is still stuck at 0% :/
Forum: Browsers & Mail 15 Mar 2013
Replies: 0
Views: 922
Posted By Lordofminor
Chrome bookmarks in /Appdata/Local

Hello!

I had to install Windows from scratch. I backed up everything, but forgot to export my bookmarks from Chrome since I haven't synced it with my Google account. Is it possible to get them...
Forum: System Security 08 May 2011
Replies: 9
Views: 13,251
Posted By Lordofminor
Done that. But it looks like not every folder on...

Done that. But it looks like not every folder on that partition changed its permissions. I from my previous tries, reinstalling Windows wont help :(
Forum: System Security 08 May 2011
Replies: 9
Views: 13,251
Posted By Lordofminor
Users

Users
Forum: System Security 07 May 2011
Replies: 9
Views: 13,251
Posted By Lordofminor
Will this deny popups UAC when he tries to open...

Will this deny popups UAC when he tries to open partition?

/Ok it seems that I done somethink wrong. Now I cant open anything and I have admin rights. :D I get error that I dont have rights, but...
Forum: Tutorials 03 Apr 2011
Replies: 2,137
Views: 2,901,910
Posted By Lordofminor
I think that XP installator only copied system...

I think that XP installator only copied system files and didnt install anythink.
I have 2 HDDs, one for Windows (Reserved 100MB, C: Win, D: Empty) and second for data (Samsung 1TB). Both SATA.
When...
Forum: Tutorials 02 Apr 2011
Replies: 2,137
Views: 2,901,910
Posted By Lordofminor
After instalation of XP and reboot, I get error...

After instalation of XP and reboot, I get error after POST saying no OS found (or something like that)
Windows 7 DVD only find and fixes partition with Seven.
Thanks for help
Forum: Graphic Cards 19 Oct 2010
Replies: 1
Views: 1,216
Posted By Lordofminor
How to use VGA for video converting

Hi guys.
Is it possible to help my dualcore CPU in video converting with my ATI HD4670 VGA? Ive heard somewhere that it is possible (or that Windows should use VGA with CPU automaticaly), but when I...
Forum: General Discussion 16 Sep 2010
Replies: 5
Views: 5,178
Posted By Lordofminor
svchost.exe

Hello,

Im just curious about my svchost process. Its using 100MB of my RAM. Is it normal? I remember it wasnt so high, and now my Win 7 x64 is using in idle about 30% (before like 24%) with...
Forum: Gaming 11 Jul 2010
Replies: 48
Views: 58,033
Posted By Lordofminor
I have the same problem in RCT2. And nothing...

I have the same problem in RCT2. And nothing helps..
But I have another problem. When I start the game, nothing happens.. Only both cores are on 50%, so I checked in task manager what is using them...
Forum: Browsers & Mail 27 Apr 2010
Replies: 259
Views: 26,459
Posted By Lordofminor
Chrome!

Chrome!
Forum: System Security 26 Apr 2010
Replies: 19
Views: 73,371
Posted By Lordofminor
Im not quite sure about that, beause last time I...

Im not quite sure about that, beause last time I did that, I couldnt enable it!
This means I have to make another Admin account...
Forum: System Security 26 Apr 2010
Replies: 19
Views: 73,371
Posted By Lordofminor
Please reply someone if UAC will work when admin...

Please reply someone if UAC will work when admin account is disabled
Forum: System Security 25 Apr 2010
Replies: 19
Views: 73,371
Posted By Lordofminor
Ok, so I will have disabled admin account and I...

Ok, so I will have disabled admin account and I will use two normal accounts with UAC working and prompting for disabled admin password, rirght? Can I use system this way?
Forum: Browsers & Mail 25 Apr 2010
Replies: 6
Views: 1,004
Posted By Lordofminor
Exactly!

Exactly!
Forum: System Security 25 Apr 2010
Replies: 19
Views: 73,371
Posted By Lordofminor
Hmm, ok, but with admin account disabled, UAC...

Hmm, ok, but with admin account disabled, UAC will not work. Or not?



Thanks, will try!
Forum: System Security 25 Apr 2010
Replies: 19
Views: 73,371
Posted By Lordofminor
Hide Administrator account from the Welcome Screen

I have three accounts on my W64 system. Built-in Administrator which I used very long time and two normal accounts.
What I want to do is hide the Administrator account from the Welcome Screen. I...
Forum: Customization 12 Mar 2010
Replies: 2
Views: 5,373
Posted By Lordofminor
I see the "plain" ariel font too. What now? :( Is...

I see the "plain" ariel font too. What now? :( Is there any way to fix this witout reinstallation?

/OOOOOh, got it! I opened the plain and installed it again!
Thanks for help Ken!
Forum: Customization 12 Mar 2010
Replies: 2
Views: 5,373
Posted By Lordofminor
All "normal" text went Italic

Hello everyone!

Im very confused. My problem is, that almost every single text (Arial or Segoe UI) is in Italic. I dont know if I pressed something in Windows, I thought that it is caused by...
Forum: Browsers & Mail 02 Dec 2009
Replies: 18
Views: 27,456
Posted By Lordofminor
Im using latest dev build, and yes I think too...

Im using latest dev build, and yes I think too that problems are in DNS, but maybe in java and flash too.
Forum: Browsers & Mail 02 Dec 2009
Replies: 18
Views: 27,456
Posted By Lordofminor
OK guys, I reinstalled Windows and now is it OK. ...

OK guys, I reinstalled Windows and now is it OK.
Hope it will not happen again.
Forum: Browsers & Mail 27 Nov 2009
Replies: 6
Views: 32,795
Posted By Lordofminor
I have same problem ...

I have same problem
http://www.sevenforums.com/browsers-mail/41544-google-chrome-laggs-freezes.html
Forum: Browsers & Mail 25 Nov 2009
Replies: 18
Views: 27,456
Posted By Lordofminor
Same :( Hope that chromium coders will fix this...

Same :(
Hope that chromium coders will fix this soon :(
Forum: Browsers & Mail 24 Nov 2009
Replies: 18
Views: 27,456
Posted By Lordofminor
Omg. :( Same problems with SRWare Iron -...

Omg. :(
Same problems with SRWare Iron - freezing and horibble long loadings.
Forum: Browsers & Mail 24 Nov 2009
Replies: 18
Views: 27,456
Posted By Lordofminor
Rest assured, if someone knows the answer, and...

Rest assured, if someone knows the answer, and they also see your post, they will help.
Do you have the same problem with other browsers, or just Chrome?[/QUOTE]

No, only with Chrome.



I...
Showing results 1 to 25 of 71

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33