Windows 7 Forums

Showing results 1 to 20 of 20
Search took 0.00 seconds.
Search: Posts Made By: Gorham
Forum: Software 1 Day Ago
Replies: 2
Views: 161
Posted By Gorham
A password manager with documentation that makes sense?

I've been going around in circles with KeePass for several hours and I can't get the hang of it.:cry: I'm reasonably techified and don't often run up against a total blank, especially with a program...
Forum: Tutorials 6 Days Ago
Replies: 56
Views: 324,825
Posted By Gorham
Thanks!

Hello.

This is quite lovely and much easier to face than other so-called instructionals.

I have two ... ish ... questions. First, do I need a double layer DVD to burn a Win7 64 bit sp1 ISO?
...
Forum: System Security 11 Apr 2013
Replies: 1
Views: 443
Posted By Gorham
Thank you for solution to Windows 7 firewall problem

I feel more than foolish (less than?). For months I've been annoyed by Windows' continuing to tell me to turn my firewall on. I did and then next boot, same thing. I cannot tell you why I didn't do...
Forum: Performance & Maintenance 28 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
Thanks for that bit. Uh... it's the computer...

Thanks for that bit. Uh... it's the computer that's (reasonably) stable. Certainly not me!! :D
Forum: Performance & Maintenance 27 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
Quick update. The system forced itself to...

Quick update.

The system forced itself to revert to a restore point and right now everything except one legacy program is working fine. I can live with that one fussy app so, for now, I'm not...
Forum: Performance & Maintenance 15 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
I'm paying attention. Just can't dig deeper for a...

I'm paying attention. Just can't dig deeper for a couple of days. Since the system's working, albeit with a few quirks, I'm not messin' with it for now. The quirks are what started this but they're...
Forum: Performance & Maintenance 13 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
I'm having the devil of a time actually getting...

I'm having the devil of a time actually getting to a boot command prompt. I made a windows repair disk but can't get my machine to boot to it even though I changed the order of boot devices in my...
Forum: Performance & Maintenance 12 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
I use ESET Nod 32 AV and run Malwarebytes...

I use ESET Nod 32 AV and run Malwarebytes Anti-Malware - both up to date.

I ran TDS SKiller and nothing was detected. The report is l-o-n-g so I've attached it as a text file. Hope that's okay.
...
Forum: Performance & Maintenance 12 Nov 2012
Replies: 15
Views: 2,493
Posted By Gorham
sfc /scannow runs completely then disappears

I'm trying to scan my system to find out why I keep getting the infamous "has stopped working" message. I'll post that separately. But my problem with the scan is that the window comes up and the...
Forum: Hardware & Devices 24 Sep 2012
Replies: 1
Views: 591
Posted By Gorham
Well I've got my partition back. First I tried...

Well I've got my partition back. First I tried restoring to two days before the problem started. That didn't work; my partition still wasn't "seen". Then I went into my partition software (EaseUS...
Forum: Hardware & Devices 24 Sep 2012
Replies: 5
Views: 747
Posted By Gorham
In no way am I expert but I've had this happen....

In no way am I expert but I've had this happen. There's a check box to show more restore points. Just in case you haven't checked that, I thought I'd mention it. Good luck!
Forum: Hardware & Devices 23 Sep 2012
Replies: 1
Views: 591
Posted By Gorham
Partition on part of hard drive no longer recognized

Hi all.

I've had my partitions over several drives set for many months. Suddenly on boot this morning, one of the partitions isn't recognized by Windows (7 64-bit). My partition software (EaseUS...
Forum: General Discussion 28 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
I actually set up a virtual disk and started to...

I actually set up a virtual disk and started to mount Win8 before I chickened out. Not because of the W8 specifically but because I really felt I was in over my head. I'll lurk over at the forum and...
Forum: General Discussion 28 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
Ah. Yes, thanks. BTW, I browsed through all...

Ah. Yes, thanks.

BTW, I browsed through all the seven forums to see where I might be a helper rather than the seeker I've been here. I'm retired now and not developing websites or using a lot of...
Forum: General Discussion 28 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
Oh! Absolutely a good idea. I need to know more...

Oh! Absolutely a good idea. I need to know more about imaging anyway. Backups I do; imaging not so much. But the tutorials here are superb and I'll head over there right away. You're so right. Now is...
Forum: General Discussion 27 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
That might well have worked but I know a whole...

That might well have worked but I know a whole lot LESS about that operation or, for that matter, about that queue. If the restore hadn't worked, I'd be learning quite rapidly about the print spooler...
Forum: General Discussion 27 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
Eureka! Thanks so much. Should have thought of it...

Eureka! Thanks so much. Should have thought of it but that's why it's so great this group is here. Sort of like a huge brain! :D

I don't think a lot had changed and I'm more than willing to figure...
Forum: General Discussion 27 Jun 2012
Replies: 10
Views: 3,117
Posted By Gorham
Win7 64-bit: suddenly won't print; devices work fine

Windows 7 64-bit
Canon MP610 USB printer
Test Page works fine for the Canon Printer; it takes a long time but Test Page also works for Acrobat; works quickly for XPS Document Writer.

I...
Forum: Themes and Styles 23 May 2012
Replies: 3
Views: 1,106
Posted By Gorham
Bongo, I wrote a probably too detailed response...

Bongo, I wrote a probably too detailed response and clicked post reply. Don't know where it went. But your post did solve it. I went to the MS site and that put me back on the track of looking for...
Forum: Themes and Styles 22 May 2012
Replies: 3
Views: 1,106
Posted By Gorham
W7/64 themes were working but now stall on first frame

Greetings from Maine!

I've had my Dell Optiplex 990 for several months and have been using the very lovely VikiTech themes packages all along. Suddenly last week, I noticed the desktop images...
Showing results 1 to 20 of 20

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:55 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33