Windows 7 Forums

Showing results 1 to 25 of 28
Search took 0.00 seconds.
Search: Posts Made By: gridsystems
Forum: Microsoft Office 23 Oct 2013
Replies: 1
Views: 470
Posted By gridsystems
writing macros for word 2007

Hi,

I can record simple search and replace macros in word 2007 but my abilities stop there.

Back in the days when I was using Word Perfect I could easily write macros that search for a string,...
Forum: Customization 11 May 2013
Replies: 2
Views: 589
Posted By gridsystems
Icon image becomes small after program association ?

Hi,
I've had a visual gripe with Windows for many years but never bothered to ask around for a solution. But enough is enough! Here goes: :D

When I change program associations for file...
Forum: General Discussion 07 Dec 2010
Replies: 2
Views: 1,155
Posted By gridsystems
Hi, Yes I had tried that restoring default font...

Hi,
Yes I had tried that restoring default font settings button, but it did not do any good.

However, in the meanwhile I googled a few more hours and found out what the problem was:

It...
Forum: General Discussion 06 Dec 2010
Replies: 2
Views: 1,155
Posted By gridsystems
Major font mayhem

[problem solved see third post in thread for details]

Hi,
My fonts folder has gone corrupt. It all started with me trying out a 3rd party font manager that made operation on the font folder and...
Forum: Media Center 18 Nov 2010
Replies: 1
Views: 1,219
Posted By gridsystems
Sound disappears when changing TV-channel

Hi,
I just built a new computer and everything works smooth and fine apart from MC. I have Asus My Cinema P7131 TVtuner PCI-card and have use it without problems before on Win7 Ultimate with the...
Forum: Installation & Setup 30 Oct 2010
Replies: 9
Views: 1,771
Posted By gridsystems
It doesn't solve the problem of getting the...

It doesn't solve the problem of getting the system to boot with only one HDD but it does enable me to get back to status quo and boot Win7 with both drives connected.
Forum: Installation & Setup 30 Oct 2010
Replies: 9
Views: 1,771
Posted By gridsystems
Hmm... It repaired at first, but then it would...

Hmm... It repaired at first, but then it would not boot anyway (bootmgr still missing). I realized I had not connected the HDD2 cable to SATA0 connector so I did that. It would still not boot. I ran...
Forum: Installation & Setup 30 Oct 2010
Replies: 9
Views: 1,771
Posted By gridsystems
Hi, thanks for your quick reply. Yes, I have...

Hi, thanks for your quick reply.
Yes, I have the Windows DVD.

1) Is this procedure risky in any way? I can't afford to muck up my Win7 installation just this week. I get a bit nervous when you...
Forum: Installation & Setup 30 Oct 2010
Replies: 9
Views: 1,771
Posted By gridsystems
BOOTMGR missing when removing HDD1

Hi,
I have been dual booting XP on HDD1 and Win7 on HDD2 for a while.

Now I want to completely remove HDD1 from the system and only keep the current Win7 installation on HDD2 (not re-install...
Forum: Customization 15 Feb 2010
Replies: 3
Views: 3,047
Posted By gridsystems
thanks a lot, that helped!

thanks a lot, that helped!
Forum: Customization 15 Feb 2010
Replies: 3
Views: 3,047
Posted By gridsystems
Explorer folder pane setup...

Hi,

I just installed a fresh version of Win 7 Ultimate. I enclose a screenshot of how my Explorer window and folder pane looks like. I am not happy with it.

There are two top level items,...
Forum: General Discussion 11 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
People, you won't believe this!! I have been...

People, you won't believe this!!

I have been preparing for reinstalling (i.e. making backups, freeing up space for partition images etc). I have been booting and rebooting so many times during the...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
BTW, thanks all of you for your help! Ok,...

BTW, thanks all of you for your help!

Ok, I'll try a repair install.
That's from the disk, right? Seen as how I am using the release candidate, I hope that option is available.
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
Ok, the built-in administrator account is enabled...

Ok, the built-in administrator account is enabled and I am logged in accordingly.

Some things are better: the "The endpoint mapper database entry could not be created"-errors do not appear anymore...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
I am using the account that is created upon...

I am using the account that is created upon install. And then (@Delphin) I have besides that a second normal priviliges account (but that one can't help me.) I seem to remember there is some more...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
It won't let me set up a new account. Clicking on...

It won't let me set up a new account. Clicking on "Add or remove user accounts" in the control panel has no effect. Just like clicking on "Show processes from all users" in the taskmanager has no...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
UPDATE: I tried to run the services.msc just...

UPDATE:
I tried to run the services.msc just now and the same error message as above appears: "The endpoint mapper database entry could not be created".

Neither of the administrative tools can be...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
I am not sure it is correct to say that I have my...

I am not sure it is correct to say that I have my admin privileges since I cannot install or uninstall programs. But maybe that's beside the point.



I have 7 restore points but none of them...
Forum: General Discussion 10 Feb 2010
Replies: 17
Views: 4,317
Posted By gridsystems
my admin account auto-degrades...

Hi,

Since a few weeks I am having a strange problem. I run my Win 7 RC off the standard admin account but now since a few weeks this account seems degraded about 75% of the time when I boot. In 3...
Forum: Customization 09 Feb 2010
Replies: 2
Views: 979
Posted By gridsystems
Hi, Thanks for your reply. But no, that...

Hi,
Thanks for your reply.

But no, that has no effect. The icons remain the same as in the image above.
Forum: Customization 09 Feb 2010
Replies: 2
Views: 979
Posted By gridsystems
Getting custom icons to display nicely ?

Hi,
Something has haunted me ever since WinXP.
If I change the default icon for a file type, or if I change the default program for a filetype, or even if I restore the default program for a file...
Forum: Performance & Maintenance 29 Oct 2009
Replies: 9
Views: 5,522
Posted By gridsystems
ok, I see. thanks.

ok, I see.
thanks.
Forum: Performance & Maintenance 29 Oct 2009
Replies: 9
Views: 5,522
Posted By gridsystems
So in order to perform the operation that is...

So in order to perform the operation that is being blocked in screenshot 2 above, then I would as an administrator still have to disable UAC?

In not an administrator trusted by UAC to create a...
Forum: Performance & Maintenance 29 Oct 2009
Replies: 67
Views: 115,411
Posted By gridsystems
I have disabled WSearch as well so it is not...

I have disabled WSearch as well so it is not Windows search.
I will try SysInternals Process Monitor.
Forum: Performance & Maintenance 29 Oct 2009
Replies: 9
Views: 5,522
Posted By gridsystems
Thanks! 1) Now it worked. 2) Perhaps I...

Thanks!

1) Now it worked.

2) Perhaps I am remembering wrongly, perhaps the problem was simply that even after clicking OK to the UAC popup I still did not get access to the folder in question....
Showing results 1 to 25 of 28

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:59 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33