Windows 7 Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: blissmanna
Forum: Performance & Maintenance 16 Jun 2011
Replies: 4
Views: 3,264
Posted By blissmanna
Wow! stormy13 and p5bdkw both hit it on the nail...

Wow! stormy13 and p5bdkw both hit it on the nail head. First, yes ET6 did show CPU temp., then I disabled core unlocker and lo and behold all of those programs I mentioned are showing CPU temps....
Forum: Performance & Maintenance 16 Jun 2011
Replies: 4
Views: 3,264
Posted By blissmanna
No Temp reading for CPU showing

Hi Folks,
I am trying to find out why I can not get a temperature reading on my processor and/or the 4 cores. It doesn't matter what program I use...Core Temp, HWiNFO, OverDrive... they all show 0...
Forum: Drivers 18 Mar 2011
Replies: 20
Views: 11,365
Posted By blissmanna
You should be fine now. Those 5 entries Win...

You should be fine now. Those 5 entries Win Utilities cannot remove because they are in use, they are unrelated to HP printer files. The same 5 entries always remain on both of my Win 7 systems. Here...
Forum: Hardware & Devices 17 Mar 2011
Replies: 2,625
Views: 257,478
Posted By blissmanna
ooops144106

ooops144106
Forum: Hardware & Devices 17 Mar 2011
Replies: 2,625
Views: 257,478
Posted By blissmanna
AS SSD Benchmark 1.6.4067.34354 ...

AS SSD Benchmark 1.6.4067.34354
------------------------------
Name: INTEL SS DSA2M040G2GC SATA Disk Device
Firmware: 2CV1
Controller: amdsata
Offset: 103424 K - OK
Size: 37.27 GB
Date:...
Forum: Drivers 17 Mar 2011
Replies: 20
Views: 11,365
Posted By blissmanna
Hi, this may not be a complete solution but...

Hi, this may not be a complete solution but understand this... you cannot just do a search for the letters "hp" and assume that the files that show are related in any way to your printer...
Forum: Installation & Setup 16 Mar 2011
Replies: 7
Views: 8,439
Posted By blissmanna
221, This might sound stupid but, how long did...

221,
This might sound stupid but, how long did you let it hang before giving up? I have now installed Win7 Home Premium 64bit on 3 different SSD drives and on every one of them it got to the point...
Showing results 1 to 7 of 7

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:11 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33