Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: electriclott
Forum: Tutorials 12 Mar 2010
Replies: 6
Views: 35,931
Posted By electriclott
worked perfect

Thanks for that download...it worked perfect. I was finally able to pin my network folder to my taskbar.
Forum: Windows Updates & Activation 05 Mar 2010
Replies: 193
Views: 27,177
Posted By electriclott
Thanks for the link Colonel, that's the best...

Thanks for the link Colonel, that's the best explanation yet of the new WAT. I now have a firm understanding of it. I did Install the update because I wanted to make sure that my copy and key was...
Forum: Drivers 02 Mar 2010
Replies: 33
Views: 205,559
Posted By electriclott
So you have been able to get MPT to work on...

So you have been able to get MPT to work on windows 7???

I have had no luck...it just says...OS not recognized. Im running a 32 bit...Home Premium . The Motorola web site says its not...
Forum: Software 02 Mar 2010
Replies: 1
Views: 6,281
Posted By electriclott
Waiting for Motorola Phone Tools Win 7 patch

Anybody else here still waiting for Motorola to release a patch for their software" Motorola Phone Tools" I have been waiting for 3 months now....gggggrrrr...
I was able to find sufficient...
Forum: General Discussion 01 Mar 2010
Replies: 18
Views: 19,780
Posted By electriclott
I just did this on my new laptop. I wanted to get...

I just did this on my new laptop. I wanted to get rid of all the "bloatware" I acquired a disk of the same OS as what was installed on my pc (windows7 home premium) and did a clean install using my...
Forum: Hardware & Devices 01 Mar 2010
Replies: 9
Views: 4,195
Posted By electriclott
Nice thread...I just had this same problem on my...

Nice thread...I just had this same problem on my HP desktop with a light scribe drive...now it is working fine....Thanks for answers. O by the way..I went ahead and modified the "component" registry...
Forum: Windows Updates & Activation 01 Mar 2010
Replies: 110
Views: 10,037
Posted By electriclott
I installed this update because I was a little...

I installed this update because I was a little concerned about my copy being genuine since I purchased from a third party....but to my relief, my copy is genuine. I then promptly uninstalled it...so...
Forum: System Security 28 Feb 2010
Replies: 6
Views: 2,633
Posted By electriclott
same here

I have been wondering the same thing.I have running 7 home premium for about 3 months now with just MSE and the firewall and have had no issues so far...however I do have Maleware bytes installed...
Forum: Windows Updates & Activation 28 Feb 2010
Replies: 110
Views: 10,037
Posted By electriclott
agreed

I so agree with what Seekermeister is saying...one validation is enough...why do I need Microsoft checking up on me...sending back my software and usage, and god knows what else back to them. If my...
Forum: Windows Updates & Activation 28 Feb 2010
Replies: 193
Views: 27,177
Posted By electriclott
Just a quick question about the new WAT.....I...

Just a quick question about the new WAT.....I went ahead and Installed the update just to make sure that my copy was genuine because I had bought it from a third party and was real worried that it...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:26 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33