Windows 7 Forums

Showing results 1 to 25 of 175
Search took 0.01 seconds.
Search: Posts Made By: fezbombmatt
Forum: BSOD Help and Support 24 Jan 2014
Replies: 21
Views: 465
Posted By fezbombmatt
Hi again, had a bsod just while running Prime95...

Hi again, had a bsod just while running Prime95 in blend mode. Came up with BAD_POOL_HEADER.
Prime95 said 'fatal error rounding was 0.5' and then 'Hardware failure' afterwords.

Already mentioned...
Forum: BSOD Help and Support 13 Dec 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Still not had an error, but you did say yourself...

Still not had an error, but you did say yourself it wasnt Norton causing the second.

Ive just had a random shutdown, as if i pressed the button myself but i didnt press a thing. No error mesages.
Forum: BSOD Help and Support 06 Dec 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Still running now, its still had to be idle but...

Still running now, its still had to be idle but ive left it doing scans stc and still no error.

I was on my game last night and it was fine, game performance suffers a little while using this...
Forum: BSOD Help and Support 03 Dec 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Had verifier on pretty much since your post,...

Had verifier on pretty much since your post, nothing has happened. However the PC has spend 80% of the time idle as ive been work, sleep etc.

Ive left it running still.
Forum: BSOD Help and Support 02 Dec 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Thank you, i already had Malwarebytes. So i used...

Thank you, i already had Malwarebytes. So i used Norton remover tool, restarted and installed MSE. Restarted and started using normally.

BSOD again while a MSE scan was in background and i was...
Forum: BSOD Help and Support 01 Dec 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Thanks for the reply, which free combination do...

Thanks for the reply, which free combination do you suggest?
Forum: BSOD Help and Support 30 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
bump.. anyone?

bump.. anyone?
Forum: BSOD Help and Support 30 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Bump

Bump
Forum: BSOD Help and Support 30 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Ive ran Prime95 for about 2 hours on blend test...

Ive ran Prime95 for about 2 hours on blend test and it was fine. got to 45C max temp wouldnt go higher.

Could somebody help?
Forum: BSOD Help and Support 29 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Just ran memtest86, did all 11 tests and no...

Just ran memtest86, did all 11 tests and no errors. Im not sure what else to test now.
Forum: BSOD Help and Support 29 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
I have ran Furmark up to 56C degrees which is...

I have ran Furmark up to 56C degrees which is hotter than its ever bin and i see no artifacts. Had a random fail to start today.
Forum: BSOD Help and Support 27 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
bump

bump
Forum: BSOD Help and Support 27 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
bump

bump
Forum: BSOD Help and Support 26 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Just happened again. this file should be better...

Just happened again. this file should be better it is a complete dump.

Unsure why the size is alot smaller though..
Forum: BSOD Help and Support 26 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
Never mind lol

Never mind lol
Forum: BSOD Help and Support 26 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
I have attached my report but i cannot see it in...

I have attached my report but i cannot see it in my post. should i be able to see it?
Forum: BSOD Help and Support 26 Nov 2013
Replies: 21
Views: 465
Posted By fezbombmatt
random BSOD's/game freezes. certain hardware/graphic card related

Hi.

PC is 3/4 years old with new PSU and HDD in use.
PC was fine after new hardware install.

Had my graphics card OCed for a while (1 year) and had no problems with gaming until about 1 month...
Forum: General Discussion 13 Sep 2013
Replies: 1
Views: 285
Posted By fezbombmatt
bump

bump
Forum: Performance & Maintenance 11 Sep 2013
Replies: 23
Views: 1,265
Posted By fezbombmatt
My filesystem is and has always been at 0%...

My filesystem is and has always been at 0% Fragmented and I always use the Defragmenter after a Windows installation.



I will do that next as its back in my PC.
Forum: General Discussion 11 Sep 2013
Replies: 1
Views: 285
Posted By fezbombmatt
Windows splash screen issue

Hi,

On this new pc i have built, the Windows splash screen comes up with just 'starting windows' and then instead of the flag animation it hangs there for at least 20-30 seconds until it starts...
Forum: Performance & Maintenance 11 Sep 2013
Replies: 23
Views: 1,265
Posted By fezbombmatt
Ive tested the HDD and it runs perfect in another...

Ive tested the HDD and it runs perfect in another pc.

The low minimum transfer rate only happened when Windows was doing something in the background. But i did like others think it was still too...
Forum: Performance & Maintenance 27 Aug 2013
Replies: 11
Views: 1,933
Posted By fezbombmatt
When did this happen or did it just happen...

When did this happen or did it just happen gradually?
Forum: Performance & Maintenance 27 Aug 2013
Replies: 23
Views: 1,265
Posted By fezbombmatt
I wont be able to test the HDD until Saturday. ...

I wont be able to test the HDD until Saturday.

Any chance my RAM could cause HDD issues? I wouldnt know ive never had a faulty RAM stick as of yet. And testing RAM properly takes a bloody while.
Forum: Performance & Maintenance 26 Aug 2013
Replies: 23
Views: 1,265
Posted By fezbombmatt
Yes, you can test the HD in another PC as long as...

Yes, you can test the HD in another PC as long as you have an available Sata data and power connection available.
It doesn't have to be the "Boot/OS" drive, just connect it as another disk drive and...
Forum: Performance & Maintenance 23 Aug 2013
Replies: 23
Views: 1,265
Posted By fezbombmatt
I guess its just me then. Ive tried a new cable...

I guess its just me then. Ive tried a new cable and nothing.
Showing results 1 to 25 of 175

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:04 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33