Windows 7 Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: ali77
Forum: Network & Sharing 26 Jun 2011
Replies: 6
Views: 1,234
Posted By ali77
Dear brady, Control userpasswords2..Seems good...

Dear brady,
Control userpasswords2..Seems good idea but unfortunately it wasn't helpful.
So let me review what was done with that;

Machine1: Seven-OS
Computer name: Seven-com
Username:...
Forum: Network & Sharing 24 Jun 2011
Replies: 6
Views: 1,234
Posted By ali77
Dear Brady, you are right but it couldn't be...

Dear Brady, you are right but it couldn't be done.
both accounts have admin privilege and the account prefix that you told, usually add automatically before the username by default of Xp-Os (however...
Forum: Network & Sharing 24 Jun 2011
Replies: 6
Views: 1,234
Posted By ali77
Hello brady, Thanks for reply; not any error...

Hello brady, Thanks for reply;
not any error show. it just prompt for user and password again;
however typing again the credential of last account - with "admin" privilege, that it was used for...
Forum: Network & Sharing 22 Jun 2011
Replies: 6
Views: 1,234
Posted By ali77
failing xp to accessing \\com_name\c$

Hello Friends;
I faced with a sharing problem between XP Pro (sp3) and Seven x32 (ultimate);
There is not any problem for accessing XP-OS to the folder, when it was shared on in Seven-OS.
But when...
Forum: Microsoft Office 20 Jun 2011
Replies: 4
Views: 13,656
Posted By ali77
Hello again, As i mentioned the problem was...

Hello again, As i mentioned the problem was solved at my last post, windows re-installing caused it to fix.
Regards.
Forum: Microsoft Office 20 Jun 2011
Replies: 4
Views: 13,656
Posted By ali77
Dear Irene; Thanks for reply; I didn't use...

Dear Irene;
Thanks for reply;
I didn't use different ones, I just used the same version of office (2010) before; however after installing that, facing with some problem like start-up and config...
Forum: Microsoft Office 18 Jun 2011
Replies: 4
Views: 13,656
Posted By ali77
Configuration Process show each time at the start-up (office 2010)

Dear Friends;
Hi. Serious problem at each time i want using MS-Office occur at star-up.
Configuration process show at each start-up. it's not caused not to run office but take a long time for...
Forum: Microsoft Office 20 May 2011
Replies: 11
Views: 15,071
Posted By ali77
Jonathan.. I don't know what you didn't exactly...

Jonathan.. I don't know what you didn't exactly understand in my last post but
1. "Senior" is your member state! please find it bellow your avatar's username in each post in the forum
2. its your...
Forum: Microsoft Office 19 May 2011
Replies: 11
Views: 15,071
Posted By ali77
Dears my firends; Thanks very much for your...

Dears my firends;
Thanks very much for your contribution and your guide, those are very useful, I learnt some new things even; but i think i found out the the problem that was occurred.
I tested in...
Forum: Microsoft Office 19 May 2011
Replies: 11
Views: 15,071
Posted By ali77
double post was merged.

double post was merged.
Forum: Microsoft Office 15 May 2011
Replies: 11
Views: 15,071
Posted By ali77
Problem With Activation Office 2010 and running KMS

Dear Users; hello
I have a serious problem with activation "Office 2010 Professional Plus" in windows Seven Ultimate (x32 bit)
I try some step without any successful result.
I found that...
Forum: General Discussion 15 May 2011
Replies: 6
Views: 5,579
Posted By ali77
ThAnKs very Much! you do a great job.

ThAnKs very Much! you do a great job.
Showing results 1 to 12 of 12

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:56 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33