Windows 7 Forums

Showing results 1 to 25 of 65
Search took 0.00 seconds.
Search: Posts Made By: PunchsucKr
Forum: General Discussion 24 Feb 2012
Replies: 5
Views: 2,362
Posted By PunchsucKr
Well since then i have upgraded my monitor to a...

Well since then i have upgraded my monitor to a full hd one and in the process the boxes were fixed without me doing anything specially for it, i suppose changing the resolution did the trick for...
Forum: General Discussion 27 Dec 2011
Replies: 5
Views: 2,362
Posted By PunchsucKr
I just noticed this exact same thing, however, in...

I just noticed this exact same thing, however, in mine its not coming up beside speakers.
Forum: Network & Sharing 07 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
This post clears the issue up...

This post clears the issue up http://whrl.pl/RcaFdP looks like i'l just have to live with it.
Forum: Graphic Cards 06 Oct 2011
Replies: 6
Views: 1,025
Posted By PunchsucKr
U should post a gpu z screenshot.. its mostly a...

U should post a gpu z screenshot.. its mostly a pci e bus issue in such cases.
Forum: News 05 Oct 2011
Replies: 102
Views: 8,220
Posted By PunchsucKr
This is sudden and sad.. RIP Steve Jobs.

This is sudden and sad.. RIP Steve Jobs.
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
The box does say N300... it is strange though how...

The box does say N300... it is strange though how they've never clearly stated its theoretical speeds.
EDIT:
i think i just solved it, but its just a wild guess, the router reports the adapter's...
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
yea tried wpa no luck...actually i did read many...

yea tried wpa no luck...actually i did read many reviews but seeing how nearly every one of them in this price point got bad ones as well as some good ones they weren't much help..lol.. i'l check...
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
I suspect from this thread Are there any HIGHLY...

I suspect from this thread Are there any HIGHLY rated wireless N routers for under $50? - Wireless Networking | DSLReports Forums (Page 5)...
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
The firmware seems to be the latest available...

The firmware seems to be the latest available from what i can see via google... and yes i tried the mixed modes but still the same behavior.
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
Some more details, i installed the crappy dlink...

Some more details, i installed the crappy dlink software to obtain more information about it and surely got soemthing out of it.
In the attached screenshot, its written Tx/Rx:150Mbps/300Mbps...which...
Forum: Network & Sharing 05 Oct 2011
Replies: 10
Views: 11,785
Posted By PunchsucKr
DIR 615 reports link at 300Mbps, windows reports 150Mbps

Hello there,
Recently setup my home wifi network, i had been noticing that my link speed to any device through my Dlink DIR 615 router, was always 65Mbps (as reported by the device), i searched...
Forum: News 27 Aug 2011
Replies: 26
Views: 3,333
Posted By PunchsucKr
i already knew that :party: StatCounter Global...

i already knew that :party: StatCounter Global Stats - Browser, OS, Search Engine including Mobile Market Share (http://gs.statcounter.com/#os-ww-monthly-201007-201107)

however i hate the...
Forum: General Discussion 15 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
i'm sorry to say but it did not fix the issue...

i'm sorry to say but it did not fix the issue...
Forum: General Discussion 12 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
had gotten quite bored of the default ui.. found...

had gotten quite bored of the default ui.. found a great theme shine 2.0, but now just loving the default one itself. heh..
Forum: General Discussion 12 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
Discovered something rather interesting; i had...

Discovered something rather interesting;
i had applied the theme patcher which patches 3 system files to apply 3rd party themes previously when i had tried out a theme,
the 'thumbcachetodelete'...
Forum: General Discussion 02 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
oh well..its alright.. hopefully somebody has an...

oh well..its alright.. hopefully somebody has an answer.. i'm frustrated at this behavior of win 7 itself.
Forum: General Discussion 02 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
no such programs...got just a few general use...

no such programs...got just a few general use apps installed. no reg cleaners or optimizers of any kind.
Forum: General Discussion 02 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
well the workaround is also listed here in one of...

well the workaround is also listed here in one of the tutorials, the one i had applied http://www.sevenforums.com/tutorials/177357-thumbnail-cache-prevent-windows-deleting.html

seems to be a bug...
Forum: General Discussion 02 Aug 2011
Replies: 10
Views: 1,989
Posted By PunchsucKr
Limit thumbnail generation to pictures only?

Hi.. i like many others have the problem of all thumbnails being spontaneously deleted every other day or so :(, and all the 250mb worth of thumbnails being slowly generated again only to be...
Forum: Browsers & Mail 13 Jul 2011
Replies: 3
Views: 930
Posted By PunchsucKr
Fixed by creating another profile. Was a pita but...

Fixed by creating another profile. Was a pita but at least its good as new.
Thanks anyways.
Forum: Browsers & Mail 13 Jul 2011
Replies: 3
Views: 930
Posted By PunchsucKr
thanks for the quick response... i've already...

thanks for the quick response...
i've already applied the default theme, and also restored all those patched files.
the strange thing is if i create a new standard account it doesn't show up in...
Forum: Browsers & Mail 13 Jul 2011
Replies: 3
Views: 930
Posted By PunchsucKr
All videos blank in both IE9 and FF5 and windows

Hi... i recently had applied a 3rd party theme Shine 2.0 for Windows 7 by ~zainadeel on deviantART (http://zainadeel.deviantart.com/art/Shine-2-0-for-Windows-7-172671190), and had used the path...
Forum: Browsers & Mail 09 Jul 2011
Replies: 3
Views: 1,960
Posted By PunchsucKr
Well i fixed it using the reset all settings...

Well i fixed it using the reset all settings including personal data. Could be of help to someone else.
Forum: Browsers & Mail 09 Jul 2011
Replies: 3
Views: 1,960
Posted By PunchsucKr
I tried on the administrator account and every...

I tried on the administrator account and every problem that i'm having with ie9, these 2 above in addition to photobucket's picture upload status not showing, are all working properly.

What...
Forum: Browsers & Mail 09 Jul 2011
Replies: 3
Views: 1,960
Posted By PunchsucKr
Twitter and yahoo answers broken completely on ie9

Hi.. hope this is the right section to place this in.

Tried accessing twitter today and found what looks like that, screen attached.
.
As you can see the compatibility view is disabled for god...
Showing results 1 to 25 of 65

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:28 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33