Windows 7 Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: Reece212
Forum: Performance & Maintenance 13 Aug 2010
Replies: 21
Views: 10,706
Posted By Reece212
Sorry for doublepost - I forgot to mention it...

Sorry for doublepost - I forgot to mention it goes very slow also when starting up, and when in the BIOS.
Forum: Performance & Maintenance 13 Aug 2010
Replies: 21
Views: 10,706
Posted By Reece212
But I really think it's a battery problem, as...

But I really think it's a battery problem, as disconnecting the AC Adaptor makes it go fast again.
Forum: Performance & Maintenance 13 Aug 2010
Replies: 21
Views: 10,706
Posted By Reece212
Well, occassinally, the CPU drops to 60-80, but...

Well, occassinally, the CPU drops to 60-80, but the peformance is still slow.

And I haven't upgraded my drivers in a while, I will try that.
Forum: Performance & Maintenance 13 Aug 2010
Replies: 21
Views: 10,706
Posted By Reece212
100% CPU Usage

I've been having this problem for quite a while now. It is a pain.

Windows 7 Ultimate x64
HP EliteBook 6930p

I am still using the original battery and charger.

Ok, so when my laptop is...
Forum: Network & Sharing 13 Aug 2010
Replies: 1
Views: 4,410
Posted By Reece212
Can't connect to Unsecured Networks.

Hi,

For some reason I can't connect to a unsecured network on Win7.

The signal is 'Good', and it's a hotspot. I try to connect to it, I just get

"Windows was unable to connect to...
Forum: Network & Sharing 16 Jun 2010
Replies: 18
Views: 8,337
Posted By Reece212
Hi, thanks for the help, I tried changing the DNS...

Hi, thanks for the help, I tried changing the DNS servers to OpenDNS but still no help.
I have tried a lot of other servers, even my ISP's ones..

For some reason, I can't see an option to change...
Forum: Network & Sharing 14 Jun 2010
Replies: 18
Views: 8,337
Posted By Reece212
Well, it's a Spanish router, although the...

Well, it's a Spanish router, although the settings are in english..

The make is Yacom
FW version: v.0.10.009
HW version: R01A
Name of manufacture: ARV4518PW-A-LF-LT

Sorry if it's the wrong...
Forum: Network & Sharing 14 Jun 2010
Replies: 18
Views: 8,337
Posted By Reece212
I have no idea what to change in the router...

I have no idea what to change in the router configuration, could you possibly tell me?
Forum: Network & Sharing 14 Jun 2010
Replies: 18
Views: 8,337
Posted By Reece212
I tried running flush.bat, it opened up a cmd...

I tried running flush.bat, it opened up a cmd window for a few seconds, restarted, still have the problem.

I tried changing the 2 DNS addresses, still the same problem.
Forum: Network & Sharing 14 Jun 2010
Replies: 18
Views: 8,337
Posted By Reece212
DNS Server not found

Hi everyone,
I'm having troubles connecting to the internet wirelessly and using a Ethernet cable, when I troubleshoot I get "DNS Server not responding".
I'm not very good with computers, but just...
Showing results 1 to 10 of 10

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33