Windows 7 Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Gyneco
Forum: Sound & Audio 08 Sep 2012
Replies: 9
Views: 1,051
Posted By Gyneco
Thanks for the help guys :D. I guess I have to...

Thanks for the help guys :D. I guess I have to buy a new sound card :confused:
Forum: Sound & Audio 06 Sep 2012
Replies: 9
Views: 1,051
Posted By Gyneco
Idk some hp speakers that came with the computer,...

Idk some hp speakers that came with the computer, I treid using others speakers some GEM 2.0's
Forum: Sound & Audio 05 Sep 2012
Replies: 9
Views: 1,051
Posted By Gyneco
Ok first I did a system restore, still no sound....

Ok first I did a system restore, still no sound. I installed-reinstalled drivers and still no sound, I am so angry :mad:!
Forum: Sound & Audio 04 Sep 2012
Replies: 9
Views: 1,051
Posted By Gyneco
Thanks for the reply, when I plug in the...

Thanks for the reply, when I plug in the headphones and speakers in the back I get the hiss sound, but when plug it in to the front jacks I get no sound at all, it detects it because I an adjust the...
Forum: Sound & Audio 03 Sep 2012
Replies: 9
Views: 1,051
Posted By Gyneco
No sound from Inegrated Audio

Hello all I am a newbie here, I know somewhat about computers, but anyway all of a sudden my on board audio has stopped working, I did some research on some other reads they all so to uninstall,...
Showing results 1 to 5 of 5

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:02 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33