Windows 7 Forums

Showing results 1 to 25 of 47
Search took 0.00 seconds.
Search: Posts Made By: thedoc735
Forum: Network & Sharing 29 May 2013
Replies: 14
Views: 11,022
Posted By thedoc735
I have the tenda W322P as well with exactly same...

I have the tenda W322P as well with exactly same problem i.e. says it's enabling when it isn't, remains defiantly disabled. In device manager it says it's working fine with no resource conflicts. It...
Forum: Sound & Audio 28 May 2013
Replies: 44
Views: 200,424
Posted By thedoc735
Unfortunately I am not an expert either. I just...

Unfortunately I am not an expert either. I just copied it "parrot fashion". There are some excellent experts on here. Maybe one of them will take up this issue with you soon and break it down into...
Forum: Sound & Audio 28 May 2013
Replies: 44
Views: 200,424
Posted By thedoc735
It might possibly be better if you start a new...

It might possibly be better if you start a new thread in that case?
Forum: Sound & Audio 26 May 2013
Replies: 44
Views: 200,424
Posted By thedoc735
This works for Asus P4C800-E too! Big thanks to...

This works for Asus P4C800-E too! Big thanks to "gxdata". I copied the smwdm.sys file anyway, just in case :geek:
Forum: Sound & Audio 27 Apr 2013
Replies: 25
Views: 1,477
Posted By thedoc735
Ah well that is unfortunate but I still feel not...

Ah well that is unfortunate but I still feel not good about what I said before.[/QUOTE]

.....cheer up ~ you all fixed kwitel on the other thread ~ good news! :party:
Forum: Sound & Audio 27 Apr 2013
Replies: 25
Views: 1,477
Posted By thedoc735
no!

no!
Forum: Sound & Audio 27 Apr 2013
Replies: 25
Views: 1,477
Posted By thedoc735
Thank you, no need to apologise to me. It's true...

Thank you, no need to apologise to me. It's true that I did think what I was doing was fine with the forum members because you were replying and encouraging me on someone else's thread! Never mind....
Forum: Sound & Audio 27 Apr 2013
Replies: 25
Views: 1,477
Posted By thedoc735
eist? :o

eist? :o
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
ON TOPIC: Looks like ICit2lol was right? "It's...

ON TOPIC: Looks like ICit2lol was right? "It's past it"! Time to replace. I can't afford too much so how about a Asus P8Z77-V + Intel i7Core 2nd.gen 1155 pga?
:geek:


ICit2lol system specs:
...
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
I did apologise (& say sorry) publicly on this...

I did apologise (& say sorry) publicly on this forum to Kwitel. What else do you want me to do please?
I was unaware that 'joining in' with an OP thread is not aloud - again very sorry!

I have...
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
ON TOPIC: I have tried the 'X-Fi' in different...

ON TOPIC: I have tried the 'X-Fi' in different PCI slots, which did change the IRQ from 21 to 23 but now it is sharing with a USB controller instead of the Wi-Fi PCI card; this has made no...
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
OK - Thank you! ON TOPIC: I have tried the...

OK - Thank you!

ON TOPIC: I have tried the 'X-Fi' in different PCI slots, which did change the IRQ from 21 to 23 but now it is sharing with a USB controller instead of the Wi-Fi PCI card; this...
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
http://www.sevenforums.com/sound-audio/284300-late...

http://www.sevenforums.com/sound-audio/284300-latency-issues.html

...many thanks for your comments, very grateful even though they were 'off-topic'.
Forum: Sound & Audio 30 Mar 2013
Replies: 69
Views: 4,238
Posted By thedoc735
Thank you for taking a look at my new thread...

Thank you for taking a look at my new thread ICit2lol.

If kwitel has been to the thread he will have seen that I have apologised and said sorry. Perhaps I could send him a personal message (off...
Forum: Sound & Audio 30 Mar 2013
Replies: 69
Views: 4,238
Posted By thedoc735
OK - Thank you!

OK - Thank you!
Forum: Sound & Audio 29 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
:ditto: ....hey! ~ thanks man!...

:ditto: ....hey! ~ thanks man! "C...O...O...L!"
Forum: Sound & Audio 29 Mar 2013
Replies: 69
Views: 4,238
Posted By thedoc735
Sorry to kwitel, indianacarnie...

Sorry to kwitel, indianacarnie (http://www.sevenforums.com/members/indianacarnie.html), firebred, ICit2lol, tommytinkroom (http://www.sevenforums.com/members/tommytinkroom.html), please follow this...
Forum: Sound & Audio 29 Mar 2013
Replies: 25
Views: 1,477
Posted By thedoc735
latency issues ?

I have major latency issues and from DPC checker have figured out that its my network adapters (or at least I think?). When I disable them, I get nearly perfect sound. Ive re installed...
Forum: Sound & Audio 29 Mar 2013
Replies: 69
Views: 4,238
Posted By thedoc735
I am sorry and apologise if you feel that I am...

I am sorry and apologise if you feel that I am rude, I was simply complementing ICit2lol on his good work. I thought that it was wrong to start a new thread if the topic had already been covered or...
Forum: Sound & Audio 29 Mar 2013
Replies: 69
Views: 4,238
Posted By thedoc735
You are fairly rude for a person highjacking...

You are fairly rude for a person highjacking someone else's thread mate. You should start your own thread for your specific problem and not post to say you have the same issue but don't know how to...
Showing results 1 to 25 of 47

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:41 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33