Windows 7 Forums

Showing results 1 to 25 of 45
Search took 0.00 seconds.
Search: Posts Made By: N7AS
Forum: General Discussion 27 Feb 2014
Replies: 5
Views: 199
Posted By N7AS
Update... I found that this behavior only...

Update...

I found that this behavior only happens when I actually have a TV signal on the screen. If I have WMC open and I am just looking at the guide everything is normal. Once I click on a TV...
Forum: General Discussion 27 Feb 2014
Replies: 5
Views: 199
Posted By N7AS
There has to be something causing this problem.

There has to be something causing this problem.
Forum: General Discussion 27 Feb 2014
Replies: 5
Views: 199
Posted By N7AS
@Ranger4, I don't want to have the windows side...

@Ranger4,
I don't want to have the windows side by side. I would rather have my tasks at hand in view while I am working on them. When I am done continue to watch TV.

@3D Jed,
I already found...
Forum: General Discussion 27 Feb 2014
Replies: 5
Views: 199
Posted By N7AS
Strange window behavior...

Here's something strange to figure out...

I watch TV using a Cable Card receiver through Windows Media Center. While watching TV, I need to view MS Outlook, Chrome Browser and other things that I...
Forum: Browsers & Mail 19 Feb 2014
Replies: 1
Views: 286
Posted By N7AS
Can't open my website in Chrome

This started happening yesterday...
My website (n7as.com) and other sites sits on a few tabs in Chrome. Everything is fine except that instead of my website, I see a Yahoo search page. This is only...
Forum: System Security 04 Dec 2013
Replies: 3
Views: 324
Posted By N7AS
What's this?

I use Avast for internet security and have been getting this warning every day for the last week or so.

Does anyone have any idea where this is coming from and have a way to stop it. Avast takes...
Forum: Network & Sharing 07 Nov 2013
Replies: 1
Views: 277
Posted By N7AS
Proxy Server Problem...

It seems that everytime I start my PC, my internet is going through a Proxy Server. This really slows the loading of web pages alot.

I go to Control Panel > Internet Options > Connections Tab >...
Forum: Network & Sharing 20 Oct 2013
Replies: 4
Views: 506
Posted By N7AS
Why do the simple methods fix the problem. It's...

Why do the simple methods fix the problem. It's working now. Thanks for the tip.
Forum: Network & Sharing 20 Oct 2013
Replies: 4
Views: 506
Posted By N7AS
Can't LogIn to my router...

Today I went to login to my router (Netgear WNDR3700) by entering my default gateway 192.168.1.1 and was hit with this message in my browswe (Chrome)... [BrowserSafeguard] ReadResponse() failed: The...
Forum: Microsoft Office 14 May 2013
Replies: 4
Views: 847
Posted By N7AS
It seemd that by default, Print Tools saves temp...

It seemd that by default, Print Tools saves temp files in the System Temp folder. I changed it to C:\Temp and now it works as it should.
Forum: Microsoft Office 13 May 2013
Replies: 4
Views: 847
Posted By N7AS
I was looking at that, but it's alot of money....

I was looking at that, but it's alot of money. Why don't Microsoft have that built into Outlook. It would probably take 5 minutes for them to write the code to do it.
Forum: Microsoft Office 12 May 2013
Replies: 4
Views: 847
Posted By N7AS
Automatically Print Attached files.

I use RapidFAX to send and receive FAXes as a .pdf attachment. I want to be able to print the attached .pdf to my default printer using Outlook 2007. At first I purchased "Print Tools for Outlook"...
Forum: Media Center 28 Apr 2013
Replies: 4
Views: 1,585
Posted By N7AS
Thanks HowardGilbert, I was aware it...

Thanks HowardGilbert,

I was aware it presents itself as a LAN device. Well, here is an update.

I had Comcast come over a couple of days ago. I was also having a signal problem as the cable...
Forum: Media Center 23 Apr 2013
Replies: 4
Views: 1,585
Posted By N7AS
The signal level is ok here. I don't get...

The signal level is ok here. I don't get pixelization at all and it does not happen on just one channel.
Forum: Media Center 22 Apr 2013
Replies: 4
Views: 1,585
Posted By N7AS
Windows Media Center problem?

I watch TV with Windows Media Center and a Hauppauge WinTV-DCR-2650 Dual Tuner CableCARD receiver. I have been having problems in that the picture and audio freezes and have to reboot the CableCARD...
Forum: Media Center 31 Mar 2013
Replies: 1
Views: 1,010
Posted By N7AS
Windows Media Center causing high CPU temps...

I am having thermal problems when I watch TV in Windows Media Center. The core temps go up to between 56 to 59 degrees C. Normally before I bring up Media Center the temps are around 26 to 29 degrees...
Forum: Gadgets 15 Mar 2013
Replies: 7
Views: 1,572
Posted By N7AS
WARNING... Virus in Win 7 Gadgets

I was looking for some Windows & gadgets and came across thoosie.com last night. I downloaded and installed a network gadget and found that it installed a browser toolbar without my permission. THis...
Forum: Sound & Audio 02 Oct 2012
Replies: 3
Views: 930
Posted By N7AS
I get no audio through the headphones, but... I...

I get no audio through the headphones, but... I paired it with my at&t DECT6.0 cordless phone and it works ok. Go figure.
Forum: Sound & Audio 02 Oct 2012
Replies: 3
Views: 930
Posted By N7AS
Can't get Bluetooth Headphones to work with Media Center

I have tried many times to get my Bluetooth Headphones to work with Windows Media Center without any luck. I use Media Center to watch Cable TV through a Cable Card Receiver box. The BT headphones...
Forum: Network & Sharing 14 Apr 2012
Replies: 8
Views: 2,575
Posted By N7AS
OK, Here it is... BTW.. I connect via ethernet...

OK, Here it is... BTW.. I connect via ethernet and not via wireless card...

------------------------------------------------
Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft...
Forum: Network & Sharing 14 Apr 2012
Replies: 8
Views: 2,575
Posted By N7AS
Can't assign static IP...

I am having trouble setting a static ip for my computer (ipv4). After I enter all the values, I get this error...

http://www.n7as.com/screenshots/error-1.jpg

The IP that I want to use is not...
Forum: Network & Sharing 01 Mar 2011
Replies: 0
Views: 823
Posted By N7AS
ATA and IP Phone not showing on Network Map?

How come I can't see any of my VOIP devices such as ATA and IP Phone on my network map? Is there any way to make them show up? They are connected via an 8 port switch.
Forum: Browsers & Mail 18 Oct 2010
Replies: 5
Views: 3,213
Posted By N7AS
About a year ago I was having the same problem. I...

About a year ago I was having the same problem. I solved it that time by installing the FlashBlock extension. I have not installed any extensions for over a couple of months, so this is probably not...
Forum: Browsers & Mail 17 Oct 2010
Replies: 5
Views: 3,213
Posted By N7AS
Firefox using too much CPU usage...

Within the last couple of weeks, my CPU usage has been jumping from 35% to 60% while Firefox was running. When I closed it, the usage dropped to under 4%. I was running FF v3.6.2 and upgraded to...
Forum: Browsers & Mail 07 Oct 2010
Replies: 1,092
Views: 129,183
Posted By N7AS
I called Microsoft Genuine Advantage and he told...

I called Microsoft Genuine Advantage and he told me to open IE9 beta and go to their site and download and run a file (I forgot what) reboot and I no longer get that window pop up. He also checked my...
Showing results 1 to 25 of 45

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:00 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33