Windows 7 Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: jeanlucferre
Forum: Tutorials 15 Apr 2014
Replies: 2,094
Views: 2,842,470
Posted By jeanlucferre
Hello, I have applied your method and...

Hello,
I have applied your method and manipulation and now it works fine..the system boots on the SSD and windows7.
My HDD drives were IDE and my SSD is SATA, so i can't swap the data cables...but...
Forum: Tutorials 12 Apr 2014
Replies: 2,094
Views: 2,842,470
Posted By jeanlucferre
Hello, Thank you for your answer..i will apply...

Hello,
Thank you for your answer..i will apply the manipulation soon....
But i fear one thing ...in my partition E) there is a busy space of 100MO...it seems me its the ssystem partition that has...
Forum: Tutorials 12 Apr 2014
Replies: 2,094
Views: 2,842,470
Posted By jeanlucferre
Hello, Thank you for your fast answer... Here...

Hello,
Thank you for your fast answer...
Here is in attachment the screenshot of the disk management...
My seven system is on the partition C) of a SSD device with data on the other partition...
Forum: Tutorials 11 Apr 2014
Replies: 2,094
Views: 2,842,470
Posted By jeanlucferre
Xp Win7 dualboot...Boot in BIOS on SSD Win7 drive

Hello,
on my old desktop I installed seven on a SSD drive with a previous installation of XP on a hard disk drive.
The dual boot works fine with seven by default but in the BIOS the first disk boot...
Showing results 1 to 4 of 4

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 07:09 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33