Windows 7 Forums

Showing results 1 to 3 of 3
Search took 0.00 seconds.
Search: Posts Made By: bbg808
Forum: Network & Sharing 23 Oct 2010
Replies: 4
Views: 1,573
Posted By bbg808
Yeah i was in a homegroup but didnt used it and...

Yeah i was in a homegroup but didnt used it and also i got IPv6 on in my network settings... BTW my win 7 is german ^^

http://img840.imageshack.us/img840/7260/sdadgfgg.jpg
Forum: Network & Sharing 23 Oct 2010
Replies: 4
Views: 1,573
Posted By bbg808
Intel Q6600@3,4ghz 8gb DDR2 HD 4850 ...

Intel Q6600@3,4ghz
8gb DDR2
HD 4850
Onboard NIC Realtek

http://speed.io/backend/result/36004397?pID=project1

Its cant be a ISP issue because with XP on the VMware i get much better ping...
Forum: Network & Sharing 23 Oct 2010
Replies: 4
Views: 1,573
Posted By bbg808
Ping is higher than usally

Since i installed Windows 7 my ping (150-200) in TF2 is much higher. Tried XP on a VMware much lower ping (90-100). Any solutions, tried that regestry fix with the throttling, no difference :(
Showing results 1 to 3 of 3

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:27 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33