Windows 7 Forums

Showing results 1 to 25 of 64
Search took 0.01 seconds.
Search: Posts Made By: kitji
Forum: Browsers & Mail 04 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
No backups made, and yes its time to re-install...

No backups made, and yes its time to re-install :sleepy:
Forum: Browsers & Mail 03 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
Thanks but still wont run

Thanks but still wont run
Forum: Browsers & Mail 02 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
Make sure all of the Internet Explorer files are...

Make sure all of the Internet Explorer files are deleted from:
C:\Program Files (x86)\Internet Explorer
If they aren't, delete the folder.

Afterwards, reinstall the program and tell me what...
Forum: Browsers & Mail 02 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
>>>I tried reinstalling IE9 but no luck It may...

>>>I tried reinstalling IE9 but no luck
It may sound silly...... did you un-install IE9 first ?
If yes, how did you do that..... vis Programs and Features > view Installed Updates etc., or via...
Forum: Browsers & Mail 02 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
no, i usually disabled the creation of restore...

no, i usually disabled the creation of restore point at revo as it takes too much time!
well not that much
Forum: Browsers & Mail 02 Jun 2011
Replies: 14
Views: 3,287
Posted By kitji
IE9 wont run

Something was deleted on the IE9 folder located at Program files(x86) by a 3rd party software(revo uninstaller pro) and now running IE9 x86 is impossible though the x64 version still works fine.

I...
Forum: Browsers & Mail 17 Apr 2011
Replies: 11
Views: 20,327
Posted By kitji
Event viewer reported this two, comctl32.dll and...

Event viewer reported this two, comctl32.dll and mshtml.dll

Anyway i had found a workaround, I just re-enabled parental controls(family safety) then all seems to work fine, no hangs..for now

...
Forum: Browsers & Mail 17 Apr 2011
Replies: 11
Views: 20,327
Posted By kitji
Thanks for the useful info but the problem still...

Thanks for the useful info but the problem still persist, disabled the add-ons but still no change.

Cant seem to find that KB on my machine so I downloaded those 2 files and try to install but it...
Forum: Browsers & Mail 16 Apr 2011
Replies: 11
Views: 20,327
Posted By kitji
IE9 hangs

Recently ie9 just hangs up everytime i run a new window and creating a tab/clicking the tools icon but wont hang the 2nd time(if i dont close ie9 completely..)

This happens when i install the...
Forum: Installation & Setup 15 Apr 2011
Replies: 8
Views: 3,989
Posted By kitji
A separate program does this, try easyBCD ...

A separate program does this, try easyBCD

Download EasyBCD 2.0.2 - NeoSmart Technologies (http://neosmart.net/dl.php?id=1)
Forum: System Security 25 Sep 2010
Replies: 1
Views: 638
Posted By kitji
Bitlocker

How can i use bitlocker without TPM and removable drive so it would automatically unlock itself on startup?
Forum: Browsers & Mail 20 Jun 2010
Replies: 5
Views: 3,555
Posted By kitji
Try to run IE without addons.. it has a specific...

Try to run IE without addons.. it has a specific shortcut on the start menu
Forum: General Discussion 14 May 2010
Replies: 2
Views: 2,832
Posted By kitji
i encounter this (bootmgr is missing) and find...

i encounter this (bootmgr is missing) and find two options which is to reinstall windows or intall linux ubuntu in this way ubuntu creates a boot manager that detects your windows sytem and then you...
Forum: Software 27 Apr 2010
Replies: 0
Views: 2,499
Posted By kitji
SRS Audio Sandbox UI

I keep on getting the old ui of srs(big circle at the center) even if i get it from the srs official site..the latest version as shown on the official site only shows the small rectangular box as...
Forum: Themes and Styles 26 Apr 2010
Replies: 6
Views: 3,266
Posted By kitji
Bumptop is the best 3d desktop!

Bumptop is the best 3d desktop!
Forum: Software 24 Apr 2010
Replies: 37
Views: 6,376
Posted By kitji
I dont know really but I cant deny the fact that...

I dont know really but I cant deny the fact that it plays every video i throw at it and never looked for another player since vista..[/QUOTE]

Windows 7 does that without the k-lite codecs that...
Forum: Software 20 Apr 2010
Replies: 37
Views: 6,376
Posted By kitji
Windows 7 requires only the most limited...

Windows 7 requires only the most limited 3rd-party codec support.[/QUOTE]

I dont know really but I cant deny the fact that it plays every video i throw at it and never looked for another player...
Forum: Software 18 Apr 2010
Replies: 37
Views: 6,376
Posted By kitji
try k-lite codec pack full, it solved everything...

try k-lite codec pack full, it solved everything when it comes to play videos all under wmp12!
Forum: System Security 16 Apr 2010
Replies: 2
Views: 1,740
Posted By kitji
thanks, it solved my doubts..rep added

thanks, it solved my doubts..rep added
Forum: System Security 16 Apr 2010
Replies: 2
Views: 1,740
Posted By kitji
bitlocker encrypted drive

I have 1 partition encrypted drive from windows 7 ultimate, now if i want to change to home premium which do not have bitlocker feature, will i still be able to access the bitlocker encrypted drive?
Forum: Performance & Maintenance 15 Apr 2010
Replies: 22
Views: 6,305
Posted By kitji
try defragmenting your entire drive

try defragmenting your entire drive
Forum: General Discussion 14 Apr 2010
Replies: 5
Views: 1,587
Posted By kitji
heheh just wondering though...

heheh just wondering though...
Forum: General Discussion 14 Apr 2010
Replies: 5
Views: 1,587
Posted By kitji
That made it clear.. I hope theres a work...

That made it clear..
I hope theres a work around that will make these main icons stay still
thanks for the response...
Forum: General Discussion 14 Apr 2010
Replies: 5
Views: 1,587
Posted By kitji
Locked Taskbar?

Is the locked taskbar supposed to lock the taskbar? i mean why are the icons in the taskbar still movable under the locked taskbar checked..
Forum: BSOD Help and Support 01 Apr 2010
Replies: 6
Views: 1,100
Posted By kitji
I still got no clue on how to fix this so i wiped...

I still got no clue on how to fix this so i wiped the entire drive and do a clean install..which fixed the problem for now..
Showing results 1 to 25 of 64

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:08 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33