Windows 7 Forums

Showing results 1 to 16 of 16
Search took 0.00 seconds.
Search: Posts Made By: Kimbolini
Forum: General Discussion 26 Apr 2014
Replies: 12
Views: 568
Posted By Kimbolini
I changed the DVD drive to boot first. Guess...

I changed the DVD drive to boot first. Guess I'll go through those troubleshooting steps. Thanks for the help!
Forum: General Discussion 26 Apr 2014
Replies: 12
Views: 568
Posted By Kimbolini
I made a System Repair Disk, and rebooted my...

I made a System Repair Disk, and rebooted my system, but it seems that Bill Gates has snuck in and waved a magic wand, because now my computer boots properly WITHOUT me having done anything. (Just to...
Forum: General Discussion 25 Apr 2014
Replies: 12
Views: 568
Posted By Kimbolini
I have the New System Image Backup discs that I...

I have the New System Image Backup discs that I made when I first purchased the machine, along with the New System Image Restore ISO files disc that I made.

Wouldn't it be better to at least try...
Forum: General Discussion 25 Apr 2014
Replies: 12
Views: 568
Posted By Kimbolini
gregrocker - Here is the snapshot of my Disk...

gregrocker - Here is the snapshot of my Disk Management system:

315196

I don't have a Windows installation disk for this computer as Windows came preinstalled, but I do have a Windows...
Forum: General Discussion 23 Apr 2014
Replies: 12
Views: 568
Posted By Kimbolini
Asus not booting properly, boot options don't work consistently

I'm having trouble with my Asus desktop not booting properly. I get this message:

"Reboot and Select proper boot device or Insert Boot Media in Selected Boot device and press a key"

I have...
Forum: BSOD Help and Support 21 Nov 2013
Replies: 1
Views: 244
Posted By Kimbolini
BSOD when playing games, browsing using Firefox and more

I'm getting the BSOD with various scenarios:

Playing Second Life
Playing Civilization V
Browsing using Firefox
Even when my computer is sitting unused
Forum: Microsoft Office 29 Mar 2012
Replies: 1
Views: 7,433
Posted By Kimbolini
Outlook 2010 Contact Groups not working

I've been using Contact Groups on previous computer, but when I moved over to my new PC and loaded Office 2010 along with Outlook, the contacts groups in OUtlook does not seem to work.

None of the...
Forum: Performance & Maintenance 03 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Thanks for the advice Greg and I will surely take...

Thanks for the advice Greg and I will surely take it!
Forum: Performance & Maintenance 03 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
:thumbsup:I am pleased to report that the use of...

:thumbsup:I am pleased to report that the use of a small calibre weapon was not required.
I believe elsewhere on this fine forum somebody had mentioned that W7 had trouble with lots of RAM when...
Forum: Performance & Maintenance 03 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
A clean install using the commercial disk just...

A clean install using the commercial disk just purchased yesterday.

So just to be absolutely certain it wasn't a hardware issue I have reinstalled Vista, got it up and running with internet. ...
Forum: Performance & Maintenance 02 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Newest development: I purchased a retail...

Newest development:

I purchased a retail copy of Windows 7 Home Premium and tried to install it. It went through the process, up to the point of the final restart, but did not restart. When I...
Forum: Performance & Maintenance 02 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Hello again, I have followed the tutorial...

Hello again,

I have followed the tutorial for optimizing the system for clean install. Then, followed the tutorial for a clean install of Windows 7. (I didn't re-burn the ISO file, as I have to...
Forum: Performance & Maintenance 01 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Okay I have decided to do the complete...

Okay I have decided to do the complete clean-install. I've reformatted the HD, and the system install starts up and appears to begin installing. Then at some point it shuts itself down and does not...
Forum: Performance & Maintenance 01 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
You are correct! Yep I tried that a few...

You are correct!

Yep I tried that a few times already, but alas it has not worked in the end.

I had already backed up everything because I knew something was wrong.

Well I guess I am...
Forum: Performance & Maintenance 01 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Thanks for the suggestion Bare Foot. It seems I...

Thanks for the suggestion Bare Foot. It seems I am now unable to log into Windows at all, it goes into a loop of either trying the repair windows (I've run that a couple of times), or "start Windows...
Forum: Performance & Maintenance 01 Oct 2010
Replies: 15
Views: 4,171
Posted By Kimbolini
Repair Install shuts down and doesn't startup again

Hi there,

I've been trying to do a system REPAIR INSTALL, following the tutorial. My system goes through the process up to the point where it is supposed to be transferring the settings. At that...
Showing results 1 to 16 of 16

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33