Windows 7 Forums

Showing results 1 to 25 of 34
Search took 0.00 seconds.
Search: Posts Made By: jeanfrederic
Forum: Gaming 07 Sep 2009
Replies: 9
Views: 4,403
Posted By jeanfrederic
Your last chance is to combine FSAutoStart + Game...

Your last chance is to combine FSAutoStart + Game Booster + ending some other unnecessary Services (as i have to do now)
Forum: Gaming 06 Sep 2009
Replies: 9
Views: 4,403
Posted By jeanfrederic
Yes, GameBooster v1.21 works better than v1.0,...

Yes, GameBooster v1.21 works better than v1.0, it's obvious.
But it is not as powerfull as a game harware profil on WinXP.
Combined with FSAutoStart, it become a little better (tough FSAutoStart...
Forum: Gaming 04 Sep 2009
Replies: 9
Views: 4,403
Posted By jeanfrederic
Hi Holo. Is it Game Booster? That's the one i've...

Hi Holo. Is it Game Booster? That's the one i've found.
I was using the v1.0. Gonna have a try to the v1.21...
Thx for your help man
Forum: Gaming 03 Sep 2009
Replies: 9
Views: 4,403
Posted By jeanfrederic
no one knows what to do?

no one knows what to do?
Forum: Gaming 01 Sep 2009
Replies: 9
Views: 4,403
Posted By jeanfrederic
game profile?

Hi,
I'm searching on how to create a Game device profile for Seven.
This profile 'd be lighter than Home, in order to play games smoothly.
Mind i don't mean New User Profile, but Hardware profile...
Forum: Sound & Audio 14 Apr 2009
Replies: 1
Views: 3,756
Posted By jeanfrederic
Sound dissapear when turn OFF/ON on Realtek

Hi guys,
I have a strange issue on a computer's friend.
I've just installed Seven 7068 on his Asus M2V mobo (Realtek HD inside) with no problem. So I install the driver Realtek r2.21 HD -> no...
Forum: Sound & Audio 14 Apr 2009
Replies: 1,003
Views: 1,274,939
Posted By jeanfrederic
Connected to the rear green one. (I have...

Connected to the rear green one.

(I have created my own topic for the issue http://www.sevenforums.com/sound-audio/7100-sound-dissapear-when-turn-off-realtek.html#post68653 so my posts in here...
Forum: Sound & Audio 13 Apr 2009
Replies: 1,003
Views: 1,274,939
Posted By jeanfrederic
Hey guys, I have an issue for you. I have...

Hey guys, I have an issue for you.
I have installed Seven 7068 on a friend's mobo Asus M2V. Everything runs fine except the sound.
Guess what: i install the driver flawlessly, got sound, but if I...
Forum: Sound & Audio 11 Apr 2009
Replies: 14
Views: 2,698
Posted By jeanfrederic
OK, I have an update: the sounds works perfectly...

OK, I have an update: the sounds works perfectly till I turn off / turn on the 'puter.
If i simply reboot, the sound remains, but if I turn it off, then, the sound dissapears but the driver does...
Forum: Sound & Audio 10 Apr 2009
Replies: 14
Views: 2,698
Posted By jeanfrederic
I have +/- the same problem on a friend's...

I have +/- the same problem on a friend's desktop.
Yesterday i installed 7 7068 64bit on his M2V mobo running Realtek HD drivers.
First, many drivers weren't accepted, so i had to force the...
Forum: General Discussion 19 Mar 2009
Replies: 18
Views: 5,179
Posted By jeanfrederic
I too 'd like to revert back to 7048 'caus of...

I too 'd like to revert back to 7048 'caus of 150.000 crash and issues with 7057. Slower and unstable, WinExplorer constant crashing, control pannel crashing all the time, icons in the task bar...
Forum: Graphic Cards 09 Mar 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
I know that well. Old mobo, old graphic, old...

I know that well. Old mobo, old graphic, old CPU... I'd wait if I was sure that my computer can run Seven or not.

well said man. Pretty smart!

Do you reallise? That means you have to buy a new...
Forum: Graphic Cards 09 Mar 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
I've just asked Gainward about old graphic cards...

I've just asked Gainward about old graphic cards (7600 serie) and Seven. I asked the tech support about a new bios or about any tips for the resolution. Here is the reply of the TechSupport:

Wow,...
Forum: Graphic Cards 06 Mar 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
Hi Dragor. Yes i did try, but this did not help. ...

Hi Dragor. Yes i did try, but this did not help.
Mind i've tested my screen with an other computer, and i got 120Hz...as usual
Forum: Graphic Cards 27 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
No change, can't have more than 70Hz even with...

No change, can't have more than 70Hz even with your proggy.
Seven is more n more boring me.
Bad graphics, verry bad sound, audiodg.exe...
Forum: Graphic Cards 25 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
Heeey, this seems exactly what I need. Gonna try...

Heeey, this seems exactly what I need. Gonna try it now. Thx a lot Dragor
Forum: Graphic Cards 25 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
So does anyone has an idea on how to reduce the...

So does anyone has an idea on how to reduce the flickering effect?
Forum: Graphic Cards 24 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
OK. If i'm right, the higher the refresh rate,...

OK. If i'm right, the higher the refresh rate, the less tiring for the eyes?!
Anyway, this is not the problem.
I'd like to find why i can't set 100Hz anymore, and why my screen is flikkering.
Why...
Forum: Graphic Cards 24 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
So high freq? 100Hz isn't so high for a CRT. ...

So high freq? 100Hz isn't so high for a CRT.
And I prefer 100Hz for my visual-and-eyes comfort. It's just awfull and
tiring working with less freq.

Any way, it's strange that the first day...
Forum: Graphic Cards 23 Feb 2009
Replies: 27
Views: 16,114
Posted By jeanfrederic
Issue with Hz screen settings on Nvidia drivers

Untill today, I can't set my old Siemens CRT screen MCM 2110 MTD to 100Hz - 32bit - 1024/768 (can run 120Hz with WinXPpro!)
I run Win7 on an old mobo Epox 8RDA3+ with Nvidia 7600GT GoldenSample agp,...
Forum: Sound & Audio 22 Feb 2009
Replies: 1,003
Views: 1,274,939
Posted By jeanfrederic
Do you mean this one works and the former one...

Do you mean this one works and the former one didn't? Have you been experiencing sound problems before?
Forum: Graphic Cards 19 Feb 2009
Replies: 351
Views: 179,342
Posted By jeanfrederic
Hi guys, I have a somehow same problem, but not...

Hi guys,
I have a somehow same problem, but not totally the same.
My problem is my monitir isn't recognized as it should anymore. I mean at the install of Seven, i could find Siemens Nixdorf MCM...
Forum: Sound & Audio 17 Feb 2009
Replies: 60
Views: 88,505
Posted By jeanfrederic
Live Search QnA - Why does audiodg.exe kill...

Live Search QnA - Why does audiodg.exe kill performance? (http://qna.live.com/ShowQuestion.aspx?qid=B7908B9B39274BED96E4AB197245D1D1&pUrl=Search.aspx%3fq%3daudiodg.exe%26go%3d%26form%3dQB)
Forum: Sound & Audio 17 Feb 2009
Replies: 1,003
Views: 1,274,939
Posted By jeanfrederic
I have the same problem with an old mobo Epox...

I have the same problem with an old mobo Epox 8RDA3+. Tried several drivers, with no luck. What i've read is to disable any sounds enhancement like Dolby or equalizer. That didn't make the trick for...
Forum: Gaming 17 Jan 2009
Replies: 8
Views: 14,280
Posted By jeanfrederic
Hi John, I did like said, uninstall, clean in...

Hi John,
I did like said, uninstall, clean in safe mode, let Seven install driver and install the 181.22, but all settings are "default" and my 7600 isn"t recognized. More, now I have "cracking...
Showing results 1 to 25 of 34

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:21 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33