Windows 7 Forums


Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: gaula13
Forum: General Discussion 14 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
I have resolved the problem - one of the new...

I have resolved the problem - one of the new drives was duff. Now it has been replaced, all is well.

However, now I have a different problem so will open a new thread re: Windows 7 Ultimate...
Forum: General Discussion 08 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
Dear FliGi7, Once again you are correct. I ...

Dear FliGi7,

Once again you are correct. I bet that you can be a pain in the posterior - as one can be when one is always right - but thank you for your valued and thoughtful input -...
Forum: General Discussion 08 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
SOLVED - I sent one drive back to Amazon, the...

SOLVED - I sent one drive back to Amazon, the replacement arrived PDQ, it has rebuilt and is working AOK. Good on Amazon.

Thank you for all your help and guidance.

Kind regards.
Forum: General Discussion 07 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
Fligi7 - you are totally correct and I am totaly...

Fligi7 - you are totally correct and I am totaly wrong. All 8 ports are RAID compatible but only 6 are Intel RAID compatible. To change to the Gigabyte SATA ports will mean the loss of all data and...
Forum: General Discussion 06 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
The board is a Gigabyte EP45-UD3R. I have...

The board is a Gigabyte EP45-UD3R.

I have replaced the cables - no difference and the 2nd raid is rebuilding again - for the n th time.

How do I test the discs when there is no software that...
Forum: General Discussion 06 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
I have discs in all 6 RAID possible SATA ports. ...

I have discs in all 6 RAID possible SATA ports. I believe the other two ports are not RAID capable and are presently used for two DVD drives.

I shall try new cables and will get back to you this...
Forum: General Discussion 05 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
I really appreciate the input but the problem is...

I really appreciate the input but the problem is that it has happened on both drives (obviously separate cables) - both new. Not impossible but highly unlikely that both cables and/or drives are...
Forum: General Discussion 05 Apr 2011
Replies: 17
Views: 2,583
Posted By gaula13
Gigabyte Intel 2 RAID arrays 10 and 1 fail

Dear All,

I need help - desperately.

I have a 4 * 500GB Seagate drives under a RAID 10 or is it 01 array (mirroring and striping) and this has and continues to work just fine attached to...
Showing results 1 to 8 of 8

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:26 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33