Windows 7 Forums

Showing results 1 to 14 of 14
Search took 0.00 seconds.
Search: Posts Made By: ABM
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
SetupCompletedSuccessfully was present and its...

SetupCompletedSuccessfully was present and its value was 1. I changed it to 0 and after restart it was 1 again, and the problem had gone.

I guess you're right! Maybe there are some more hidden...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
I just found this: Windows could not start the...

I just found this: Windows could not start the Windows Search service on Local Computer - Microsoft Answers...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
Yes, only under that account it doesn't seem to...

Yes, only under that account it doesn't seem to work. I tested with other accounts and also new ones, and it worked correctly. Under built-in admin works without issues.

I'm getting the same...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
You sure did! I was half-expecting that I would...

You sure did! I was half-expecting that I would have to reinstall Windows when I came here, but what you did was amazing and really helped me out!

I checked bat, cmd and msi files as you said and...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
Yes :) It gives me the option "Run as different...

Yes :) It gives me the option "Run as different user". I tested this with all user accounts and is working fine.
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
[/QUOTE] That's funny I noticed that too......

[/QUOTE]

That's funny I noticed that too... I purchased the computer in 2010 and was wondering where 2009 came from. While exporting the reg file I saved it out as .txt directly. I think that...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
I imported the reg file you prepared under...

I imported the reg file you prepared under administrator. Wow. No problems with exe anymore! The runasuser option is gone both when right-clicking and shift+right-clicking. The shield next to "Run as...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
Yes that's weird! Thanks very much for your...

Yes that's weird!

Thanks very much for your help and time! I really appreciate it.

Key Name: HKEY_CLASSES_ROOT\batfile\shell\runasuser
Class Name: <NO CLASS>
Last Write Time:...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
That's right! Even right-clicking on .exe files...

That's right! Even right-clicking on .exe files gives me me theoption "runasuser".
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
I did as you said and this is what I got - ...

I did as you said and this is what I got -

Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\exefile]
@="Application"
"EditFlags"=hex:38,07,00,00...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
I created a new user account while I was on...

I created a new user account while I was on administrator account, but it has the same problems too.
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
I checked the other things that didn't work...

I checked the other things that didn't work previously. but they are not working in the administrator user account too.

I didn't see UAC-prompt to confirm but just the error message. Also created...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
Thanks for the quick reply Kaktussoft. It was...

Thanks for the quick reply Kaktussoft. It was impossible to open an elevated command prompt as a Standard user like you had guessed. I got the same error message. So I logged on to the user called...
Forum: General Discussion 14 Jul 2012
Replies: 28
Views: 5,605
Posted By ABM
Windows 7, multiple UAC problems

Hi,
I've been facing some problems with UAC for over a year. I tried solving it myself initially but failed. So I ignored the problem for a year as it didn't bother me too much, but need to get it...
Showing results 1 to 14 of 14

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17 AM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33