Windows 7 Forums

Showing results 1 to 25 of 52
Search took 0.00 seconds.
Search: Posts Made By: Superleeds27
Forum: BSOD Help and Support 08 Apr 2014
Replies: 1
Views: 352
Posted By Superleeds27
BSOD STOP: 0X0000007E. Cant access Safe Mode

Not sure what happened here.

I recently update the AHCI driver, which seemed to be fine.

Computer randomly blue screened a little while after.


STOP: 0X0000007E (0XFFFFFFFF80000003,...
Forum: Hardware & Devices 12 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Found a bios update rather luckily tbh! Was...

Found a bios update rather luckily tbh!

Was hidden away on some German medion site. Seems to have done the trick soo far :)
Forum: Hardware & Devices 10 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
I honestly think it could just be a Hardware...

I honestly think it could just be a Hardware issue.

Conflicts or something. I've seen a few people mention it on the sainsburys website on the reviews. Ill see if i can get an answer fro Medion....
Forum: Hardware & Devices 10 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
It happened before though, hence the clean...

It happened before though, hence the clean install i did.
Forum: Hardware & Devices 10 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
It happens on everything that involves typing. ...

It happens on everything that involves typing.

Sometimes it will boot fine and look like its working okay, then can suddenly just start happening!

Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
BIOS...
Forum: Hardware & Devices 10 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Yeah, i used the driver from the Medion site. ...

Yeah, i used the driver from the Medion site.

The problem is basically.

Lets say im typing, when you normally type, the letters show instantly on the screen don't they. The problem i have is...
Forum: Hardware & Devices 10 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Its still happening! :/ Not sure what to ry...

Its still happening! :/

Not sure what to ry now!
Forum: Hardware & Devices 07 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Yeah, i used the right media. I used the key on...

Yeah, i used the right media. I used the key on the bottom of the lappy.

I downloaded all the latest drivers, Medion drivers are outdated.
Forum: Hardware & Devices 07 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Forgot to mention, its a laptop! Its...

Forgot to mention, its a laptop!

Its strange, its happened a few times and reinstalling the same GFX drivers seemed to cure it, then it would randomly appear again, 2/3/4 weeks later.
Forum: Hardware & Devices 07 Jul 2013
Replies: 21
Views: 942
Posted By Superleeds27
Medion E6221 - Typing & Scrolling Lag

I have a Medion e6221 which seems to suffer from random typing lag.

I've wiped the system and started from scratch, it still happens.

The problem is it doesn't happen all the time, and normally...
Forum: Sound & Audio 26 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
Have managed to get it working on Onboard sound....

Have managed to get it working on Onboard sound. Looks like its the Card!
Forum: Sound & Audio 26 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
Starting to think maybe it is my Soundcard. ...

Starting to think maybe it is my Soundcard.

Booted PC this morning. Soundcard is listed under device management, but not under the sound devices in control panel!?
Forum: Sound & Audio 25 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
I honestly dont know what to think! Its weird...

I honestly dont know what to think! Its weird thats its happening with both onboard sound and my xtremegamer.

Which points to the speakers been at fault surely?
Forum: Sound & Audio 23 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
Now when i do a channel test, it sys 'front left'...

Now when i do a channel test, it sys 'front left' out the front left but the sub also vibrates!

I have no idea what to think anymore.

I think its the speakers. They dont use RCA at the back...
Forum: Sound & Audio 23 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
Done that. Uninstalled, used Cclener, used...

Done that.

Uninstalled, used Cclener, used driver sweeper.

Used the latest from Creative.

Have tried PAX too.

Like i said, was working fine yesterday, turned it on today, all settings...
Forum: Sound & Audio 23 May 2012
Replies: 7
Views: 1,679
Posted By Superleeds27
No bass coming from Sub

Not sure why but this morning when i switched my PC on, the settings had been reset on my soundcard. I reset them back to what i have always been using for the last 4-5 years.

I have a creative...
Forum: Browsers & Mail 20 Mar 2012
Replies: 0
Views: 2,237
Posted By Superleeds27
IE8 & IE9 Open in new tab not loading

Anyone else had this issue.

Brand new laptop, fresh install of windows. Every time a new tab opens with a link in it, or i press open in new tab, the tab opens but nothing loads!

Have removed...
Forum: Network & Sharing 12 Dec 2011
Replies: 0
Views: 1,039
Posted By Superleeds27
Internet slows down when wtching a fullscreen video

Has anyone else had this issue?

Basically, my internet slows right down when i watch a video in fullscreen!

I have a Netgear WPN311 WLAN Card with latest Atheros drivers. I also have a Addon...
Forum: Themes and Styles 05 Dec 2011
Replies: 3
Views: 1,661
Posted By Superleeds27
Problem with Aero Changing to Basic theme

Basically,

Had to reinstall windows. Updated my Mobo, CPU and RAM.

I've noticed that after around 20 mins, aero changes to the basic theme, upon me nudging the mouse it changes back to Aero....
Forum: Network & Sharing 24 Oct 2011
Replies: 1
Views: 1,850
Posted By Superleeds27
Wireless Internet Connection Dropping/Slow

Recently started having trouble with my Wireless internet.

Im using Windows 7 X64, have been for ages.

Recently, ive been having trouble connecting to the net using a wireless PCI Card...
Forum: General Discussion 24 Nov 2009
Replies: 6
Views: 1,138
Posted By Superleeds27
Turned of smartscreen filter, and everything is...

Turned of smartscreen filter, and everything is back working :)
Forum: General Discussion 24 Nov 2009
Replies: 6
Views: 1,138
Posted By Superleeds27
Firefx downloads now work, IE don't? Have...

Firefx downloads now work, IE don't?

Have done the apply default settings in IE8 too
Forum: General Discussion 24 Nov 2009
Replies: 6
Views: 1,138
Posted By Superleeds27
have disabled KIS 2010. closed IE opened again,...

have disabled KIS 2010. closed IE opened again, tried a download same thing.

The download cmpletes, but the download complete box automatically dissapears. no sign of the file in the saved...
Forum: General Discussion 24 Nov 2009
Replies: 6
Views: 1,138
Posted By Superleeds27
tried re-enabling windows defender and it says: ...

tried re-enabling windows defender and it says:

the system, cannot find the path specified.

Think, windows defender corruption has caused this problem, How can i reinstall in windows 7?
Forum: General Discussion 24 Nov 2009
Replies: 6
Views: 1,138
Posted By Superleeds27
Downloading files in windows 7. Major error

For some strange reason today, whenever i download a file from the internet, it finishes but the download box automatically dissapears and the file doesn't show in the place i asked it to save.
...
Showing results 1 to 25 of 52

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:23 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33