Windows 7 Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: yukoncolin
Forum: Performance & Maintenance 28 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
well i finally got reinstalled, install failed 5...

well i finally got reinstalled, install failed 5 times at starting services, i got a new hd and retried, installed fine on new hd but still has very long boot, down to 5-6 min is nice but with rc was...
Forum: Performance & Maintenance 26 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
well everything seemed to be fine yesterday eve,...

well everything seemed to be fine yesterday eve, came back today and first boot took around 11 min, think i'm just gonna do a complete reinstall again and be done with it. thanks to everyone for...
Forum: Performance & Maintenance 25 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
tried the windows disk repair option a few times...

tried the windows disk repair option a few times after sfc, didn't seem to help, just finished selective startup tests, found culprit to be avira antivirus, when disabled boot time drops to 1.5 min...
Forum: Performance & Maintenance 24 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
thank you very much richc46 for taking the time...

thank you very much richc46 for taking the time to help me out, i'm trying the cmd scan atm, i'll be checking back in a bit, have yourself an excellent night and I'll re-post later or tomorrow and...
Forum: Performance & Maintenance 24 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
lol i think a steam engine may be quicker! the...

lol i think a steam engine may be quicker! the drive was fully formatted with swiss knife before windows install, the delay is primarily at the starting windows screen, but I have also noticed a...
Forum: Performance & Maintenance 24 Dec 2009
Replies: 30
Views: 20,063
Posted By yukoncolin
Very slow boot, stalls at starting windows

Hi there, I recently upgraded my windows 7 from the release candidate to an oem version that was supplied with a new computer, I completely wiped the old win 7 os and installed on a clean partition,...
Showing results 1 to 6 of 6

 
Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:42 PM.
Twitter Facebook Google+



Windows 7 Forums

Seven Forums Android App Seven Forums IOS App
  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33